1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Formatação W10 para W7

Discussão em 'Windows 7 e anteriores' iniciada por Bunker1978, 13 de Janeiro de 2019. (Respostas: 5; Visualizações: 433)

  1. Bunker1978

    Bunker1978 Power Member

    Olá a todos

    Formatei um Acer Aspire E15 (E5-573G-501U) que tinha o W10 para instalar o W7.

    Não conseguia dar boot pela pen então vi um tutorial que dizia para ir ao Boot Mode passar de UEFI para Legacy. Assim fiz.
    Depois arranquei pela pen e instalei o W7.

    Devo ter feito qq porcaria porque agora se mudar para UEFI novamente, o windows quando arranca diz "No Bootable Device"

    So consigo arrancar em Legacy

    Será que tinha que criar uma partição para instalar o W7 ?
    Que acham que fiz mal?
     
  2. Como fizeste a instalação com a BIOS em modo legacy terá de funcionar assim com o Windows 7. O modo UEFI é para o windows 8 e Windows 10. Sinceramente não notarás diferença...
     
  3. Bunker1978

    Bunker1978 Power Member

    Não sei porquê mas ele demora muito a arrancar.

    E aparece esta imagem quando arranca:

    [​IMG]
     
  4. anthonws

    anthonws Power Member

    Qual a razão para voltares aos Windows 7?
     
  5. Bunker1978

    Bunker1978 Power Member

    o w10 dificulta muito a instalaçao de programas como tb tem recursos q nao utilizo e so me lixam a eficiencia do pc
     
  6. Calimero_123

    Calimero_123 Power Member

    A eficiencia é a mesma ou até melhor.... Não liguem a tudo o que vêm pela internet....
     

Partilhar esta Página