1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Formatação

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por mikah<3, 4 de Junho de 2009. (Respostas: 8; Visualizações: 819)

  1. Olá...

    Bem o problema é o seguinte tenho um computador que decidi formatar, bem como tenho o Windows XP Profissional original incluindo CD, pensei que não ia ter problemas nenhuns em formatar, mas quando chego á parte de activar o Windows eu escolhi por internet, mas como nem drives ainda tive oportunidade de instalar ele não consegue validar por internet pois após a formatação ele leva-me logo para a caixa de validação, bem então sendo que não tinha outra hipótese escolhi a opção "Telefone", depois aparece-me 4 passos o 1º "Escolher o pais" 2º "O Numero de telefone" o 3º no qual ocorre o meu problema "ID" pois não me aparece qualquer ID e sem o ID não consigo registar o Windows.

    Espero ter sido o mais claro possível.

    E aguardo respostas para o meu problema!


    Sendo que já troquei o disco rígido e telefonei para a Microsoft o qual não me sabem responder ao problema indicando me que eu exponha a minha duvida em fóruns de debate publico, acho isto ridículo, mas que posso fazer?

    Obrigado!
     
  2. Refugado

    Refugado Power Member

    Boas,

    Não sei se percebi bem o problema.

    Para contornar isso, basta fazeres o "Mais tarde" ou alguma opção do género.
    Instalas as drivers tudo certinho, corres o windows update que deve fazer o download daquela aplicação que verifica se o windows é genuino e o problema deve acabar por aí.
     
  3. Boas,

    Na parte product key, quando estavas a instalar o windows metes-te o que vinha juntamente com o pc?
     
  4. Lloyd

    Lloyd Power Member

    É uma descrição um pouco confusa. Mas podes perfeitamente instalar as drivers todas e tens até 30 dias para activar o S.O. A forma mais fácil de o fazeres é estando ligado à internet.
     
  5. Resposta

    Bem quanto ao "Mais tarde" nao deixa fazer essa opção, nem me deixa chegar ao Ambiente de Trabalho, ou seja é impossivel fazer pela internet, pois após a formatação ele vai directamente para a Activação do Windows! E o código estou a usar o que veio com o computador!
     
  6. Refugado

    Refugado Power Member

    Isso que falas é depois de o SO estar instalado, o pc faz reboot e a 1ª vez que entras no windows tens de fazer mais algumas configurações para concluir?

    Dizes que não tens acesso à internet, depois "Definições" típicas!
     
  7. Resposta

    Após a conclusão da instalação ele submete-me logo para activação, ou seja nao tenho nenhum acesso ao Ambiente de Trabalho nem consigo ver a imagem de fundo! Quanto á internet ele dá-me a opção de activar pela internet, mas como nao deve ter a drive ele nao consegue ligar-se! Ou seja não percebo :s, já formatei o computador mais de 8 vezes e até agora nada!
     
  8. Lloyd

    Lloyd Power Member

    Isso é muito esquisito. Depois de instalares o S.O. tens 30 dias para activá-lo. E o máximo que pode acontecer é aparecer uma notificação na tray a dizer para activares o Windows. Em condições normais deixar-te-á instalar o que quiseres sem o activares. Dentro dos 30 dias.
     

  9. Pois se não fosse esquesito para mim, não tinha postado aqui :s, Tou mesmo ás escuras com isto!
     

Partilhar esta Página