1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Formatar???

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Arfocus, 3 de Janeiro de 2009. (Respostas: 9; Visualizações: 1205)

  1. Arfocus

    Arfocus Power Member

    Boas,

    oferecera-me um portátil sony vaio modelo VGN-C1S ,mas infelizmente ele simplesmente não funciona, ou seja,liga-se a aparece o logotipo da sony mas depois diz "Error loading operating system".já tentei com um Cd com S.O. XP e apesar de ir á bios e colocar arrancar pela drive óptica continua com a mesma mensagem.

    Alguêm têm alguma solução para isto?

    Cptos
     
    Última edição: 3 de Janeiro de 2009
  2. BERDITOS

    BERDITOS Power Member

    tens que tirar do cd ou da net oos drives do hdd e passa par diskete, depois metes o cd do windows e quando aparecer o ecra azul e dizer em baixo para instalar constroladores raid ou etc carregue F6, depois mais a frente pede para inserires a diskete escolhes qual o controlador e depois é siga para a marinha.;)
     
  3. Arfocus

    Arfocus Power Member

    Pois mas o problema é que ele nunca chega á parte de começar a carregar o Xp do Cd,ou seja,nunca chega ao ecran azul ele fica sempre negro com a tal mensagem.


    :005:
     
  4. rustyballzz

    rustyballzz Power Member

    ja abriste para ver se tem la o disco?
     
  5. CAVACASS

    CAVACASS What is folding?

    talvez seja melhor perguntar se na bios consegue detectar o disco rigido... ou vai abrir logo assim um portatil novo que lhe ofereceram???
     
  6. BERDITOS

    BERDITOS Power Member

    Podes sempre utilizar drive dvd rom externa.
     
  7. Arfocus

    Arfocus Power Member

    Ao aceder á bios ele reconhece o disco,pelo menos o identifica "Hard Disk Drive: 100GB"
    também no "Boot" já pus como ordem de prioridade "Internal Optical Drive" para arrancar pelo cd e nada,tudo na mesma.....

    :sad:
     
  8. rustyballzz

    rustyballzz Power Member

    foi-lhe dado, o C1S ja tem uns 2 anos.

    encontrei isto na net , talvez ajude.

    http://support.microsoft.com/kb/326676
     
  9. Arfocus

    Arfocus Power Member

    Boas,

    Tentei agora instalar o Vista e ele arranca pelo Cd só que quando chega quase aos 100% dá erro,ou seja ,dá a seguinte mensagem"windows cannot instal required files.The file does not exist.Make sure all files required for installation are available ,and restart the installation.Error code:0x80070003.


    alguma ideia?
     

Partilhar esta Página