1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Forum UP again --> report de bugs apenas

Discussão em 'Sugestões e Questões Relativas ao Fórum' iniciada por Chip, 16 de Maio de 2005. (Respostas: 19; Visualizações: 1234)

  1. Chip

    Chip Zwame Advisor

    Boas,

    Infelizmente tivemos um problema de hardware (aka disco morreu) e como tal tivemos sem forum este tempo todo. Como o último backup que tinhamos seguro era de dia 13 optamos por colocar o forum offline mais umas horas e tentar restaurar o backup da base de dados de ontem às 22:20 quando o forum ficou definitivamente offline.

    O forum está sem search, dado que a tabela que serve o index ficou corrompida, deverá ser reconstruida durante esta noite. --> fixed

    Faltam também uns minor fixes, como imagens e smilies e icones :) --> fixed

    Finalmente estamos online.

    Pf. usem esta thread apenas para reportar bugs.

    outra para expressar sentimentos :)

    Bons posts!
     
    Última edição: 18 de Maio de 2005
  2. teknix

    teknix Power Member

    Não sei se é confusão minha, mas acho que antes não me aparecia a lista dos moderadores no lado direito...confirme, mas pode ser impressão minha :D


    [​IMG]
     
  3. Chip

    Chip Zwame Advisor

    Não é bug, como estamos a implementar alterações na distribuição pelo forum activei essa coluna para me servir de guia, depois tiro :)
     
  4. teknix

    teknix Power Member

    I knew i was not getting crazy :D
     
  5. Dialmedia

    Dialmedia Power Member

    Creio que o número de visualizações não está a funcionar...já sai e entrei no forum, visitei uns quantos posts, mas continuam sempre com os mesmos valores.

    O número de posts dos users também parece que só começou a contar a partir do forum up...pelo menos os meus "resetaram" a partir dessa altura.

    A não ser que o teknix me tenha pegado o sindroma dele :D
     
    Última edição: 16 de Maio de 2005
  6. Pessoal... um amigo meu diz q se quer registar mas q dá um erro... não apareçe a imagem de segurança, a q mostra o código de segurança... :S
     
  7. Procyon

    Procyon Power Member

    Yooooooo, o amigo sou eu... mas já está resolvido. :)
     
  8. Chip

    Chip Zwame Advisor

    yeps, era uma libraria do php, que entretanto já foi resolvido :)
     
  9. hellaxe

    hellaxe Power Member

    O search está miserável.
    Fiz um search por disco e hd. No primeiro caso obtive 8 ou 9 "respostas" no segundo nem uma.
    É da BD ou é de mim?
     
  10. Chip

    Chip Zwame Advisor

    é da bd, tá no primeiro post e no titulo da thread.

    ontem não foi possivel indexar, hoje tento que fique tudo ok
     
  11. teknix

    teknix Power Member

    Além disso o search não funciona com palavras com menos de 3 caracteres,se não estou em erro.
     
  12. Chip

    Chip Zwame Advisor


    apenas com algimas, tipo amd, ati, cpu (acho, não tenho a certeza)

    funciona também com wildcards
     
  13. SwimmerBoy

    SwimmerBoy Folding Member

    New Posts e afins DOWN :(
     
  14. Chip

    Chip Zwame Advisor

    a tabela de index do search está a ser reconstruida, o search está temporariamente desactivado (o que implica o new posts).

    ver announcement pf.
     
  15. Madril

    Madril 1st Folding then Sex

    Tao venho eu ver os newposts e nada carai ???

    Tou na faculdade e preciso de uns minutos de forum e na tenho os meus new posts ???



    /me reactiva o countdown do tomahawk apontado para braga .... (pondero tambem apontar ah team do benfica, para perder por default .... e ja agora ah team da academica para o Porto ganhar por default e ganhar o campeonato.)
     
  16. Chip

    Chip Zwame Advisor

    Madril, coloca o disparo mara por volta do meio dia que já deve tar tudo ok e assim ainda vais a tempo de cancelar :D
     
  17. Madril

    Madril 1st Folding then Sex

    Tão um gajo tá aki acordado ah 27 horas e na tem NEW POSTS ??
     
  18. Chip

    Chip Zwame Advisor

    já há search, e consequebntemente new posts

    julgo que a indexação acabou ok mas só quando chegar a casa consigo saber ao certo.
     
  19. Madril

    Madril 1st Folding then Sex

    Custa-te mt ir ao admin panel ? :P
     
  20. Chip

    Chip Zwame Advisor

    No trabalho até custa :D

    Mas o problema é que não vejo se o script já acabou de correr no painel de admin, só vejo na janela que tá a correr o script no portátil, em casa


    pelos testes que fiz e pelo tamanho da tabela e pelo load do server deve ter acabado mas só consigo confirmar em casa

    sei que a meio da noite interrompeu no post ~160000 mas depois resumi a partir dai e já deve ter acabado.

    de qquer forma reportem problemas nesta thread :)
     

Partilhar esta Página