[Fórum] Windows 10

[email protected]

Power Member
Boa tarde a todos, sou o único que noto o pc mais lento depois de ter actualizado para a versão 1909?

O portátil da empresa demorou quase 1h a actualizar, depois de ter feito o download, e ficou 30 a 40% mais lento.
Se for assim não vou querer actualizar o meu pc pessoal
 

MOUSETM

Colaborador
Staff
Boa tarde a todos, sou o único que noto o pc mais lento depois de ter actualizado para a versão 1909?

O portátil da empresa demorou quase 1h a actualizar, depois de ter feito o download, e ficou 30 a 40% mais lento.
Se for assim não vou querer actualizar o meu pc pessoal

lento???? que configuração tem o teu pc da empresa, e já agora o teu pessoal.

até ver já estou a correr a 1909 há muito tempo e não há lentidões nenhumas em inúmeros computadores com as mais diversas configurações, sejam portáteis ou desktop's.
 

[email protected]

Power Member
Obrigado pela resposta.
Portatil da firma é um HP 820 com I5 5300u com 8Gb disco SSd 256. Noto mais lento do que antes mas no task Manager está tudo dentro do normal.

Eu percebendo o porquê da lentidão tomo a decisão de actualizar o meu desktop.
 

MOUSETM

Colaborador
Staff
Obrigado pela resposta.
Portatil da firma é um HP 820 com I5 5300u com 8Gb disco SSd 256. Noto mais lento do que antes mas no task Manager está tudo dentro do normal.

Eu percebendo o porquê da lentidão tomo a decisão de actualizar o meu desktop.

com esse hardware não devia de haver qualquer razão para haver lentidão, por isso presumo que o problema possa ser outro, por isso é que prefiro fazer instalações de raiz do que upgrade quando é para passar de uma versão para outra.
 

Amendoim99

Power Member
Boa tarde

Nao sei se é aqui que coloco a dúvida, mas ao ligar o meu comando dualshok da ps4 ao PC, ele automaticamente de alguma maneira reconhece o controlador e fica ligado

Acontece que em alguns jogos até funciona bem, mas a light bar está sempre ligado no máximo consumindo imensa bateria, em outros o comando não funciona todas as teclas (quando ele automaticamente emula para um de xbox 360)

Nao tenho nenhum programa externo, mas agora instalei o que tinha antigamente e ele entra em conflito com a situação de já estar emulado o Windows com o comando e funciona ainda pior

Ora, eu não queria que o Windows liga se o comando automaticamente, já desinstalei tudo o que é da xbox game bar e afins do PC mas sem sucesso

(PC formatado e instalação limpa e atualizada) antes, tinha tudo a funcionar normalmente neste aspecto usando o inpputmapper para o comando se ligar ao PC
 

Modual

Power Member
Mais alguém ficou com um iniciar e encerrar super demorado depois da última grande atualização? Fiz a atualização na terça-feira e esteve das 13h até às 20h a descarregar e a instalar, nunca tive uma atualização que demorasse tanto...
Entretanto fiquei com um iniciar e encerrar muito lento. Além de que ainda hoje tive programas que deixaram de responder.
Formatei o PC há 2 semanas.
 

stryyker

Power Member
Preciso de 2 ajudas.

1. Á uns dias que notei quando ligo o meu PC, aparece esta tela preta e só depois carregar F1, é que vai para o windows, antes não fazia isto. Solução? Pensei que podia ser algum Bug software em relação ao boot não ir direto ao meu ssd, mas já fui várias vezes a bios e está correto em 1. lugar o ssd. Será algum defeito antes de peca e não software?

Reinstalei o Windows ontem a pensar que poderia ser disso, mas liguei agora mesmo e deu na mesma :(

2. Depois desse (bug) tela, ando a ter outro problema ao iniciar o PC, Ouve uns dias inclusive agora mesmo, que ao carregar no botão o PC não ligou mesmo ligado á corrente, pensei na altura que poderia ser a fonte, mas lá abri o PC, mexi numas pecas e liguei novamente elas, e do nada o PC liga-se, será mesmo da fonte a dar as ultimas? Como reinstalei windows etc não pode ser do software.
Como o botão do Power fica +- perto do leitor discos, lá tem 2 fios de conexão que por ex desliguei e tirei e voltei a conectar, e por magia depois disso liga-se o Pc.

Alguém tem ideia do que poderá ser? ou mais vale levar a uma loja e eles fazer diagnostico e verificar condições o que poderá ser?
A minha fonte actual é TX650 corsair
 

stryyker

Power Member
Pela data na imagem, não será a pilha da bios/board a precisar de ser substituída?
Não sei amigo não percebo nada hehe.
Klr forma levei a uma loja hoje a ver se fazem diagnóstico, se for só essa pilha, aquele problema de ligar ou não o PC será disso ou da fonte mesmo?

Gajo da loja disse que podia ser a fonte já não estar a dar condições.
Mas amanha falo le disso da pilha.

Ps: pc já tem mais que 7,8+ anos lol acho, so mudei uma x a placa gráfica que berrou.
 

stryyker

Power Member
Também pode ser a fonte.
Acabei receber actualização, 35€ reparação placa mãe, reinstalação software e actualização.
Afinal não parece ser da fonte mas placa mãe, Motherboard?

Não sei não percebo muito, klr forma falei lhe da pilha, ele vai ver, se for caso coloca outra sem problema e custos.

Estava a espera mais € menos mal, ver se ainda aguenta mais uns anos
 

Blue Zee

Power Member
Acabei receber actualização, 35€ reparação placa mãe, reinstalação software e actualização.
Afinal não parece ser da fonte mas placa mãe, Motherboard?

Não sei não percebo muito, klr forma falei lhe da pilha, ele vai ver, se for caso coloca outra sem problema e custos.

Estava a espera mais € menos mal, ver se ainda aguenta mais uns anos
Ficando tudo a 100%, não acho o preço exagerado para o trabalho e eventual reparação.
 

Jocazeze

Power Member
Caros,
Uma ajuda ou opinião. Tenho em casa um Lenovo B50-70, já com alguns anos, mas que vai dando ainda conta do recado no caso de uma das minhas filhas. Tento mante-lo atualizado e hoje estive a tratar disso. Não havia muito para atualizar mas estranhei que continua a ter a versão windows 10 1909, dizendo que já existe a 2004, mas que quando estiver disponível será descarregada!!!

Já há bastante tempo que dá esta informação e eu tenho aguardado, mas será que este portátil não é compatível com a versão 2004 (até já existe uma mais nova). Será que devo aguardar ou forçar a atualização ? Se o fizer corro riscos de danificar algo ou perder informação ?

Obrigado pelo vosso feedback
 

Gustavo.Almeida

Power Member
Até ao Windows 7 eu costumava actualizar logo que ficavam disponíveis, no 8.1 comecei a mudar a isso fruto de ter ficado com o Windows inutilizado durante um update e no 10 tenho preferência por actualizar tarde. Acho que assim fico menos sujeito a problemas.
 

Raen

Power Member
@Jocazeze Alguns Lenovo andavam com problemas com a versão 2004 e o update foi sendo adiado propositadamente pela Microsoft em alguns modelos, para evitar problemas e para dar tempo à Lenovo para testar devidamente o update nos seus portáteis.

https://www.windowscentral.com/windows-10-may-2020-update-not-playing-nice-some-lenovo-pcs

https://www.windowscentral.com/lenovo-and-dell-drop-lists-pcs-tested-may-2020-update

https://pcsupport.lenovo.com/de/en/solutions/ht510448


De qualquer das formas, a 2004 (Abril de 2020) já não é a versão mais actual, que é a 20H2 lançada agora em Outubro.
Se quiseres podes sempre instalar a versão mais recente disponível usando o Media Creation Tool do website da Microsoft. Se o update correr bem e tudo funcionar bem, óptimo, caso contrário, basta reverter para a instalação da versão anterior nas Definições (ou para Ponto de Restauro feito previamente).
 

Amendoim99

Power Member
Não sei se é este o topico correto mas não queria estar a abrir

Hoje em dia uma casa de computadores quanto leva para fazer a formatação de um PC? e instalam o windows 10?
 
Boa noite.

o pc da minha mãe fez a última atualização a 04-12 e ontem resolveu fazer algo que nunca tinha visto: removeu tudo o que ela tinha no ambiente de trabalho, tendo aparecido alguns atalhos de outros programas que nem la estavam. Andrei a vasculhar e o que estava no ambiente de trabalho está na pasta users/ambiente de trabalho. Copiei os documentos para o ambiente de trabalho e hoje voltou a fazer o mesmo! Embora no arranque tenha o mínimo possível, demora uma eternidade a arrancar!

será que alguém me consegue ajudar com isto pois já não sei o que fazer!

agradeço antecipadamente a ajuda!
 

ptfuzi

Power Member
Boa noite.

o pc da minha mãe fez a última atualização a 04-12 e ontem resolveu fazer algo que nunca tinha visto: removeu tudo o que ela tinha no ambiente de trabalho, tendo aparecido alguns atalhos de outros programas que nem la estavam. Andrei a vasculhar e o que estava no ambiente de trabalho está na pasta users/ambiente de trabalho. Copiei os documentos para o ambiente de trabalho e hoje voltou a fazer o mesmo! Embora no arranque tenha o mínimo possível, demora uma eternidade a arrancar!

será que alguém me consegue ajudar com isto pois já não sei o que fazer!

agradeço antecipadamente a ajuda!
Isso deve estar com erro no perfil de utilizador, e deve estar a fazer um login/utilizador temporário.
 
Topo