1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Freeze com system corrupt

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por mavatar, 8 de Junho de 2005. (Respostas: 6; Visualizações: 595)

  1. mavatar

    mavatar Power Member

    Tou a precisar de um esclarecimento para o seguinte.
    Estava ontem a jogar quando tive que interromper para a janta.
    Deixei o jogo em pausa e quando voltei o Pc (AMD64 3000) tinha bloqueado. Ctl-alt+del não deu nada, donde faço reset.
    Quando arranca dá-me o ficheiro system corrompido e pergunta se quero restaurar com o CD do WIN XP.
    Isto nunca me tinha acontecido neste PC. Como faltava a pachorra, cortei-lhe a corrente e só mais tarde retomo a questão de CD do WIN em punho, ligo a máquina e tcharam.... tudo oK. Nem arranque em ecran de restauro nem nada. Tudo como se tivesse desligado normalmente.
    Tenho o Norton 100% actualizado, sempre com firewall etc... espaço de sobra em disco e ao fim da tarde nem sequer estava muito calor... e não tenho nada em OC A gráfica é uma asus ati qualquer-coisa fraquita mas suficiente para FARCRY sem saltos.
    Alguém sabe o que aconteceu? A board é ASUS k8vSE e os discos são 2xhitachi sata.
    O sistema nunca me tinha dado problemas destes nem de outros.
     
  2. WhiteTiger

    WhiteTiger 1st Folding then Sex

    O sistema quando arranca verifica todos os ficheiros essenciais ao arranque e tenta se possível autoreparar-se e parece que estas com sorte e conseguiu-o.
     
  3. [BoB]Marley

    [BoB]Marley To fold or to FOLD?

    pois... pelos vistos tiveste sorte... às vezes o xp tem dessas "paranoias".

    mesmo ke n arrancasse e não desse para entrares nakele menu de arranque (F8), o ke podias fazer era arrancar com o cd de instalação do xp, e em vez de reparares a instalação, escolhias a consola de reparação (ke é tipo DOS), e aí fazias um chkdsk /r. Ou seja, seja pelo menu de arranque (F8) ou pelo cd do xp, a ideia era ires para a consola de recuperação (pseudo-DOS) e fazeres akele procedimento.
    Na grande maioria dos casos resolve o problema. ;)
     
  4. kazuza

    kazuza Power Member

    Deixa-me adivinhar: tens o Sistema num disco ligado à controladora sata NÃO INTEL da board?

    Bem vindo ao mundo da corrupção de dados...
     
  5. WhiteTiger

    WhiteTiger 1st Folding then Sex

    Tb tenho um disco nessa situação só que não é o disco de sistema isso que dizes verifica-se sempre ? Até agora não dei por nada mas como não é o disco de sistema tb deve ser mais dificil de detectar.

    PS: No meu caso a board é uma Nf7-S rev. 2.0 mas não está em Raid apenas tenho um disco Sata que uso para armazenamento de dados. (sei que em raid esta board dá imensos problemas de corrupcão de dados)
     
  6. kazuza

    kazuza Power Member

    Fujo dessa board ...

    Tudo o que não seja ICH qq coisa :P para mim, SATA é pró tecto!
     
  7. mavatar

    mavatar Power Member

    Não sei se está ligado à controladora intel ou não intel... nunca tinha ouvidio falar nisso.
    São 2 discos sata de 80, em dual raid (0 creio) , com uma partição de 150 e outra com o resto.
    Não sei qual é a controladora. Tenho o bixo a bombar há mais de um ano e nunca deu bronca.

    Fiquei espantado com este auto repair, a seco, ou seja nem piou. Arrancou e pronto.

    PS-Obrigadão pela explicação a todos.
     

Partilhar esta Página