1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Freeze nos Jogos e Breaks no Ambiente de trabalho

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por elmt, 17 de Fevereiro de 2013. (Respostas: 11; Visualizações: 620)

  1. Boa noite,
    eu a semana passada comprei 4 componentes novos para o pc (ram, processador, gráfica, motherboard) através da loja *****, após essa montagem realizada por mim acontece que ao instalar o windows 7 e depois os respectivos jogos que tinha em mente acontece que noto que o pc não está estável, ou seja, ao jogar alguns jogos, exemplo, arma 2, cs go, ms flight simulator, tenho "freezes" de imagem dentro dos jogos, apertando o ctrl+alt+del também não dá resuldado, tenho de aguardar cerca de 5-10 segundos até o pc voltar a realidade, acontece que estando no teamspeak enquanto que o resto dos controlos do pc se mantêm freezados consigo ouvir a voz dos meus amigos. Tenho lido alguns tópicos semelhantes ao provável motivo para isto estar a acontecer quer nos jogos quer no próprio ambiente de trabalho, páginas web, facebook, etc... Acontece que nos jogos é a situação pior pois puxa mais pelo pc, do que em páginas web, e ao que li por ai dizem que pode ser a fonte de alimentação que debita energia insuficiente (não alterei a fonte na configuração, ou seja, é a que tinha antiga), o meu primeiro pensamento foi para o disco rígido, pois no momento em que os freezes aconteciam nos jogos o botão vermelho do HDD na torre estava sempre ligado como se tivesse a processar muitos dados para o mesmo. Agradecia que me ajudassem/aconselhassem a resolver este problema, pois investi algum dinheiro na nova config e fiquei muito decepcionado por este problema estar a acontecer, em baixo vou vos deixar a config que comprei e os componentes que mantive do pc antigo.

    Config nova:
    Motherboard: MSI B75A-G41
    Processador: Intel Core i5-3350P 3.1Ghz 6Mb
    Gráfica: Asus GTX660 2GB DIRECTCU II TOP
    Ram: Gskill Ripjaws X DDR3-1600Mhz 2x4Gb

    Componentes que mantive do pc antigo:
    Fonte: LC POWER 8700 v2.2 HYPERION 700W 140MM
    HDD: Western Digital 3200 AAKS 320Gb

    Ps: Epá acho que a config nova que comprei é mais que suficiente para isto não acontecer...
     
  2. kikoakanando

    kikoakanando Banido

    Boas,
    Já verificas-te o disco?
     
  3. vici

    vici Power Member

    Faz um teste ao disco, provávelmente será do disco.
     
  4. eu fiz o teste ao disco do windows, reiniciei e ele começou a fazer uma verificação de umas 2 horas e não detectou nada :o
     
  5. vici

    vici Power Member

    Com que programa?

    Usa o HDtune, verifica os sectores e a Heath.
     
  6. kikoakanando

    kikoakanando Banido

    Não é só esse que tens de fazer... vê o Status S.M.A.R.T. do disco ou discos... ha-de haver ai algum muito critico! ou caso não mede a fonte em carga.
    Algo na linha +12v abaixo de 10.70v em carga é problematico...
     
    Última edição: 18 de Fevereiro de 2013
  7. não cheguei a usar nenhum programa, usei aquela ferramenta do windows, clicas nas propriedades do disco rígido -> ferramentas -> verificação de erros -> reboot -> ele faz uma verificação antes do windows iniciar.

    vou fazer como vocês dizem usar o HDtune, o Status S.M.A.R.T. é um programa? quando dizes para medir a fonte é para ver a voltagem que a fonte de alimentação está a mandar não?
    obrigado por me estarem a ajudar, agradeço imenso :)
     
  8. kikoakanando

    kikoakanando Banido

    O Status SMART é uma das funções do HDTune... verifica e coloca aqui o que ele encontrou... ele analisa dados mais tecnicos acerca do Hardware do disco... entendes?
    Sim é isso mas corre um jogo pesado para ver até que valores a fonte baixa.
     
  9. estou neste momento a fazer os testes no HDD, como é que posso medir os valores da fonte?
     
  10. kikoakanando

    kikoakanando Banido

    Amigo se não sabes fazer, não faças... das curto e podes queimar algo no pc...
     
  11. bem já fiz aqui alguns testes digam o que acham.
    [​IMG][​IMG][​IMG]
     
  12. kikoakanando

    kikoakanando Banido

    Boas,
    Não sei ao certo que erro é aquele mas parece ser algo critico... por via das duvidas troca o disco e o cabo.
     

Partilhar esta Página