1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Freezes constantes e depois ecrâ preto ao fazer boot

Discussão em 'Dúvidas e Suporte Técnico Portáteis' iniciada por doi.t, 13 de Novembro de 2019. (Respostas: 8; Visualizações: 291)

  1. doi.t

    doi.t Power Member

    Bem, hoje estava a trabalhar no autocad, quando de um momento para o outro o portátil tem um freeze completo e trava tudo. Tentei CTRL ALT DEL sem resultado nenhum. Desliguei no botão e voltei a ligar. Ele dava aquele login com simbolo do windows e a rodinha mas de seguida um ecrâ preto. Andei a ver e acabei por conseguir aceder ao pc com o modo de segurança. Quando cheguei a casa, como pensei que fosse problema de windows resolvi fazer um reset com a pen, mas o reset após uns 3 horas parou nos 34%. Como a luz do HDD não piscava resolvi desligar e fazer um clean setup, mas agora nem acesso ao menu de boot manager do windows consigo. Já desactivei a uefi a ver se conseguia da maneira antiga mas nada.

    Alguém pode ajudar?

    O portátil é o que está na assinatura. Clevo P150SM
     
  2. Shadowk1ller

    Shadowk1ller Power Member

    Como consegues mexer na bios, diria que foi o teu disco que foi a vida... Se tiveres possibilidades tira o disco do portátil e liga o disco noutro pc como secundário e tenta fazer qlq coisa nele, tipo formatar ou copiar ficheiros para dentro dele e já vez...
     
  3. doi.t

    doi.t Power Member

    Thanks! Entretanto consegui formatar. Parece o que o problema estava em iniciar o boot pelo windows boot manager, que ficava literalmente a navegar na maionese ao invés de fazer um boot directo pela pen. Mal selecionei a pen o windows setup iniciou logo e o processo de instalação foi rápido.
     
  4. Shadowk1ller

    Shadowk1ller Power Member

    Sendo assim ainda bem, é dinheiro que poupas :)
     
  5. doi.t

    doi.t Power Member

    Bem vou aproveitar o tópico visto continuar com problemas.

    Depois de ter tido os problemas com freeze e de seguida os ecrâs pretos ao iniciar, formatei o pc e deixei ficar até hoje. Hoje voltei ao portátil para instalar de novo os programas com que trabalho e volta a fazer bloquear do nada e de seguida com ecrâs pretos. Já formatei duas vezes o pc e continua a persistir o problema. O que poderá ser?
     
  6. Shadowk1ller

    Shadowk1ller Power Member

    Afinal sempre será melhor testares o disco noutro pc...
     
  7. doi.t

    doi.t Power Member

    Eu abri agora o hddscan e crystaldiskinfo e em ambos diz que está tudo bem com o SSD. aliás tanto com ssd como com o hdd. Testo os dois discos ou só o do windows? Não sei é se consigo ligar este visto ser msata (não faço a minima se as ligações são as mesmas).

    Não será outra coisa a nivel de hardware? MOBA, GPU ou outra cena?
     
  8. doi.t

    doi.t Power Member

    Update:

    Bem, entretanto voltei a formatar e ele começou a correr normalmente. No entanto mal tentei instalar as drivers da gráfica ele freezou de novo e o boot faz para ecrâ negro. Hoje fez isto duas vezes, em ambas após fresh instal do OS e em ambas a meio da instalação das drivers da amd.

    Será que foi a gráfica que deu o berro?

    Edit: Acho que é mesmo qualquer coisa relacionada com a gráfica. O portátil só começa a ter erros quando instalo o driver da 8970m. Qualquer um, experimentei os mais recentes e também dois anteriores, o problema vem da dai... Começa a instalar e chega mais ou menos a meio freeza e depois só entrando no modo de segurança. Quando entro uso o cleaner da amd e o pc volta a ligar normalmente...
     
    Última edição: 18 de Novembro de 2019
  9. doi.t

    doi.t Power Member

    Depois de alguns testes às rams, hdd e sdd e alguma pesquisa cheguei à conclusão que o problema é da gráfica... Instalei drivers da igpu da intel, autocad, etc e sem problema nenhum. Só freeza quando instalo as drivers da amd. Isso e quando vou ao gestor de dispositivos e activo a gráfica por lá.