1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

ftp não funciona no meu IE

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por gOnYs, 10 de Maio de 2003. (Respostas: 13; Visualizações: 1484)

  1. gOnYs

    gOnYs Power Member

    Não sei porque razão não consigo aceder a ftp´s pelo meu browser o problema será do quê ,da netvisao não é porque amigos meus acedem alguem sabe o que isto é ?
    Nota: é que nem chega a aparecer a janela de login..
     

    Ficheiros Anexados:

    • image1.jpg
      image1.jpg
      File size:
      72,1 KB
      Visualizações:
      118
  2. Korben_Dallas

    Korben_Dallas Zwame Advisor

    I.E. -> Tools -> Internet Options -> Programs -> RESET WEB SETTINGS.

    Se mesmo assim não fungar reinstala o I.E. ou simplesmente actualiza-o através do windows update.

    Já agora com um cliente FTP (tipo WS FTP) isso funga?
     
  3. gOnYs

    gOnYs Power Member

    fiz isso Tools -> Internet Options -> Programs -> RESET WEB SETTINGS mas n deu
    e tenho os updates do IE em dia
     
  4. OpenMind

    OpenMind Power Member

    Ferramentas->Opções de Internet->Avançadas->Navegação-> check em Activar a vista de pastas para sites de ftp.

    depois diz se funcionou.
     
  5. ptzs

    ptzs Power Member

    Talvez a firewall?
     
  6. gOnYs

    gOnYs Power Member

    nop :confused:
     
  7. OpenMind

    OpenMind Power Member

    ferramentas->opções da internet->avançadas->restaurar definições

    funcionou comigo... tenta
     
  8. Praetor

    Praetor Power Member

    Fogo...ftp VIA IE???

    Já há muito tempo que não via ninguêm fazer isso :D

    Tenta usar um ftp client (existem muitos grátis), e verifica se assim funga.
     
  9. OpenMind

    OpenMind Power Member

    o q tem de errado? faz o q se pretende sem precisar de tar a instalar mais nada... com um cliente de ftp de certeza q funciona...
     
  10. Triston

    Triston Aku Soku Zan SM

    Ok aqui vai uma sugestão
    Pq q nao usas um download manager tipo o flashget? Assim acomodas as duas funcionalidades num so programa alem de q podes sempre resumir downloads q ficam a meio =)
     
  11. diceboy

    diceboy Power Member

    É simples porque n funciona:

    em primeiro lugar n é
    Código:
    ftp://clientes.netvisao.pt
    é
    Código:
    ftp//username:[email protected]:21
    (o ":21" é dispensável)

    Em segundo lugar tens k activar o modo passivo nas opções do IE:

    Menu tools -> internet options -> (tab) advanced e tá lá o passive mode algures activa-o e tenta de novo tal como eu disse e tem k dar às mil maravilhas :)

    fica bem
     
  12. OpenMind

    OpenMind Power Member

    Por acaso utilizo a primeira opção e funciona... o IE depois pede-me o username e a password (se não estiver memorizada). E o mesmo utilizo para outros endereços de ftp (o meu espaço na univ por exemplo) sem o username e a password... tanto no win98 e no winxp
     
  13. diceboy

    diceboy Power Member

    Pois deve de aparecer a window para porers o username e password.

    Kero é saber s ele á conseguiu com o passive mode. parece-me k era mesmo disso.
     
  14. gOnYs

    gOnYs Power Member

    Pah vi tudo com calma e não encontei o Passive mode na tab advanced

    acho que vou mesmo reistalar o IE
     

Partilhar esta Página