1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

FTP Trouble

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por shello, 22 de Dezembro de 2005. (Respostas: 1; Visualizações: 431)

  1. shello

    shello Moderador
    Staff Member

    Boas!

    Tenho tido alguns porblemas recentes relacionados, tal como diz o titulo do tópico, com FTPs...
    Tudo começou em meados de Outubro, pelo que me lembro...
    O que acontece é que cada vez que tento aceder a um FTP públoco (ou mesmo ao meu ftp) tenho este problema:
    [​IMG]

    Isto tanto faz ser com o SmartFTP como com qualquer programa...

    Aconetece que um dia destes liguei o modem directamente ao pc do meu pai e de lá consegui ter acesso sem nenhum problema aos FTPs em questão.
    Formatei o meu disco há uns poucos dias (até porque isto já estava a ficar um pouco cheio de tralha) e volto a ter acesso a FTPs, até hoje.
    Voltou-me a dar o raio do erro cada vez que tento aceder!

    Ora eu já tinha telefonado para a Clix (o meu ISP) antes de fazer o teste com o PC do meu pai, mas está visto que não é problema de lá.
    Já desactivei a minha firewall (McAfee personal Firewall Plus), nada(até porque ja tinha a firewall instalada e conseguia aceder). Ja desactivei por completo a firewall do windows (apsar de nunca a ter activa, desmarquei algumas opções que lá estavam, relativas à ligação à internet) e nada...
    Ora pois... o que está a acontecer?
    Alguém pode dar uma ajudinha?
    [VER 2º POST, CONTINUAÇÃO!]

    Cumprimentos e desde já um muito obrigado pela futura ajuda que me possam vir a dar :)
     
    Última edição: 22 de Dezembro de 2005
  2. shello

    shello Moderador
    Staff Member

    Oups, acho que descobri do que é... Mas continua a haver um problema...

    Bem, o que aconteceu é que configurei a ligação para ela ser partilhada com o PC do meu pai, os FTPs deixam de poder ser acedidos... O que é ainda estranho!
    Ora o que fiz (depois de escrever o post enquanto arrumava aqui umas cenas tive uma iluminação) foi desactivar o raio da partilha de ligação... E já consigo ter acesso aos FTPs...
    Comprovativo:
    [​IMG]
    Wazzup here? Anybody?

    Cumps, e muito obrigado (mais uma vez) pela futura ajuda que possam vir a dar ;)
     
    Última edição: 22 de Dezembro de 2005

Partilhar esta Página