1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Funcionará a DDR400???

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por CaRaMeLo, 2 de Fevereiro de 2005. (Respostas: 4; Visualizações: 578)

  1. CaRaMeLo

    CaRaMeLo Power Member

    Hey malta [[[]]]

    Tenho uma A7N8X 2.0 Deluxe com 2x256Mb DDR400 e poderão arranjar-me um modulo 512Mb DDR400, com os 3 slots ocupados irá funcionar aos 200Mhz(DDR400) de FSB?

    P.S.: Preciso mesmo de alguem que ja tenha tentado e tenha a certeza absoluta :P
    É que pelo manual parece que funciona mas nao é esclarecedor.


    cumps

    agradeço as respostas
     
  2. Cooling

    Cooling 1st Folding then Sex

    tens os 2x256 em dual channel? axo que nao haja problema..vais e perder o dual channel..passa tudo pa single channe (ou nao..)

    se sao todos 400 em prencipio nao a problema..
     
    Última edição: 2 de Fevereiro de 2005
  3. Netizen

    Netizen Power Member

    Viva:

    Também andei nesse dilema, ou seja, ter um kit 2*256 e colocar no 3º slot o correspondente ao que ja tinha, 512MB, e funcionar os 3 slots em dual channel!

    Ouvi muitas versões, mas tudo "batia" em que sim é possivel, mas depois dependerá sempre de "maravilhas" num dos modulos, e crashar sempre a maquina...

    Mas dá uma vista de olhos neste links:

    http://forums.pcper.com/showthread.php?s=&postid=2046504

    (ops...faz scroll até A7N8X Links e depois Common Questions e depois no proximo link Memory )

    ou este mais em concreto:

    http://forums.pcper.com/showthread.php?s=&postid=1773738

    :P eu sei, querias nada de teorias mas sim na pratica...Mas na pratica o que eu fiz foi vender o kit 2*256 DDR400 e comprar um kit 2*512 DDR400, sempre da TwinMOS, claro...

    Abraço
     
    Última edição: 2 de Fevereiro de 2005
  4. MadOnion

    MadOnion Folding Member

    O que pode acontecer é confusão entre SPD's das memórias e ficares com o sistema instavel, uma simples configuração na bios, resolve o problema, não sei se te ajuda, mas já tive aqui 4dimms na minha P4c800, embora todos da mesma marca, mas de spd's difs, foi só relaxar os timings do melhor kit ao nivel do outro, e funcionou em dual channel na boa :P
     
  5. CaRaMeLo

    CaRaMeLo Power Member

    Ora porreiro... já estou esclarecido, então funciona... agora é ver se sempre consigo o modulo de 512Mb :P

    Postei porque tinha lido aqui no forum (algures) que em qualquer board em que se utilizasse todos os slots iria reduzir a velocidade das mesmas, o que de facto acontecia isso com a minha antiga A7V8X.


    obrigado a todos [[[]]]
     

Partilhar esta Página