1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Fundo Ambiente de trabalho

Discussão em 'Windows 7 e anteriores' iniciada por Sponxor, 19 de Abril de 2008. (Respostas: 23; Visualizações: 4728)

  1. Sponxor

    Sponxor Power Member

    [​IMG]

    Boas!
    Tenho este peq. problema...
    Os icones deixaram de aparecer tanto nas pastas como aqui ( imagem em anexo )
    Alguem pode ajudar?

    Obrigado de avanço a todos
     
    Última edição pelo moderador: 19 de Abril de 2008
  2. alexandrex10

    alexandrex10 Power Member

    Podes explicar melhor a situação? A partir de que momento é que isso aconteceu, acções que fizeste antes,...
     
  3. Sponxor

    Sponxor Power Member


    Boas! e obrigado por queres ajudar...
    Isto tudo aconteceu, depois de o PC ter sido infectado pelo um virus...
    resumindo:
    -Jà tentei de tudo! depois de remover o virus tentei o seguinte>>restauração em varias datas,mudança de icones, reparar atraves do CD e agora mesmo,depois de instalar o SP1 continua na mesma.
    Tanto nas pastas, como escolher um video no dreamScene...continuam sem aparecer!

    Obrigado
     
  4. alexandrex10

    alexandrex10 Power Member

    Será que com tanta "mudança" por ai, não apagaste directa ou indirectamente os ficheiros de ícone?

    Não sou um expert nestas coisas, logo é so uma opinião.

    Dá uma vista de olhos nisto Link que pode ajudar-te

    Olha, e dá tambem uma vista de olhos no vídeo que la mostram
     
  5. Sponxor

    Sponxor Power Member


    Ola e mais uma vez obrigado...
    Apesar do meu sistema ser Vista, encontrei atraves do link forma encontrar o iconCache e fiz tudo tal como o video,mas infelismente continua tudo na mesma:sad:
    Acho, que sem querer, devo ter ou o virus, apagado algo ?
    enfim...Obrigado mais uma vez!!


    Abraço e fica bem
     
    Última edição: 20 de Abril de 2008
  6. alexandrex10

    alexandrex10 Power Member

    Realmente cheira-me a vírus. Digo isto porque andei a fazer search no Google.

    Dá uma vista de olhos aqui
     
  7. Sponxor

    Sponxor Power Member


    Pois...
    Foi um virus, que veio escondido com o iconPackager...apartir dai nao consegui os recuperar mais...quanto ao site:
    -nada resulta e tambem continuo à procura no google e nada :-(
    Este é o meu 1 post e foi por isso que me registrei aqui,como ultima solução...


    Obrigado alexandrex10
     
  8. alexandrex10

    alexandrex10 Power Member

    Desculpa não conseguir bons resultados, pode ser que outro user consiga ;)

    Cumps
     
  9. borntonag

    borntonag Power Member

    Como foste infeccionado, não tens anti-virus ?
    Já removeste o dito cujo ?
    "Limpa o sistema" e depois tenta-se algo.
     
    Última edição: 20 de Abril de 2008
  10. Sponxor

    Sponxor Power Member


    Boas!

    Tenho o Avast
    Fui infectado por estes virus em conjunto:
    C:\WINDOWS\SYSTEM32\drivers\hidr.exe
    C:\WINDOWS\SYSTEM32\drivers\srosa.sys
    C:\WINDOWS\SYSTEM32\wintems.exe
    C:\WINDOWS\SYSTEM32\hldrrr.exe

    ...atraves de um crack para o iconPachager!

    Obrigado Black1t

    ...e sim, jà removi tudo e o sistema està limpo.
     
  11. alexandrex10

    alexandrex10 Power Member

    Pensei que já tinhas feito scan Sponxor, senão tinha dito para fazeres. Parti do principio que quando disse que poderia ser 1 vírus farias o scan... -.-'

    Ah e eu também fui infectado pelo último virus que mencionaste (C:\WINDOWS\SYSTEM32\hldrrr.exe)

    Cumps
     
  12. Sponxor

    Sponxor Power Member


    Obrigado Amigo!
    Mas, ao que parece, não existe solução :( ou então, os cranios deste forum estão de férias:D para assim me puderem ajudar...
    ...ainda por cima, agora tb jà não dà para por um Wallpaper. resumindo:
    Não aparecem os icones de fotos ou videos e so funciona o DreamScene...

    Obrigado alex e a todos os outros que tentaram ajudar-me...
     
    Última edição: 26 de Abril de 2008
  13. Kaneda

    Kaneda Power Member

    hm, vai ver a configuração de programas de arranque e aqueles que não tiverem um nome normal e tiverem algo assim {123123812398 12312} etc bloqueia esses, reinicia o pc e vê se isso te aparece de novo.
     
  14. HeXel

    HeXel Folding Member


    Para a próxima instala um antivirus com protecção On Guard (tempo real)
    Recomendo o antivirus alemão Avira AntiVir (versão gratuita)

    Se quiseres proteger bem o teu computador recomendo-te o norton 2008
     
  15. Sponxor

    Sponxor Power Member

    Obrigado Kaneda!

    Mas, no arranque aparece tudo normal...
    Só là estão os programas normais do PC e nada de (123123....)
     
  16. Sponxor

    Sponxor Power Member

    Obrigado cooly!

    Mas, no momento da infeção o Avast não estava instalado...
    Considero-o tb um bom antivirus e tb oferece proteção em tempo real...
     
  17. Sponxor

    Sponxor Power Member

    Boas!!

    Mais alguma sugestão??

    Obrigado pela ajuda...
     
  18. MartaSeq

    MartaSeq Power Member

    Boas.

    Desativaste o restauro do sistema? Se não, fá-lo.

    Aconselho-te tb que corras o antivirus em modo de segurança e aí removas todos os virus que possas ter, porque deves continuar com virus aí.
     
  19. Sponxor

    Sponxor Power Member


    Boas e obrigado!

    Virus? acho que jà eliminei tudo, pq jà corri online o Kaspersky e nada...actualmente tenho o Avira e nada encontra...
    uma pergunta:
    - Porquê, desactivar o restauro de sistema??

    Abraç0
     
  20. MartaSeq

    MartaSeq Power Member

    Por vezes os virus instalam-se no restauro do sistema, e a consequência disso é que tu podes tentar fazer restauro de sistema, mas como virus está lá, continuarás com o virus à mesma. Podes até removê-lo, mas se ele tiver no restauro de sistema, e tu tiveres o restauro de sistema activado, o virus continuará lá.

    Daí que seja seguro desactivar o restauro de sistema, neste caso.

    Espero não estar a dizer disparate nenhum... :P
     

Partilhar esta Página