1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

G2 mx

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por FabioCannavaro, 3 de Janeiro de 2004. (Respostas: 8; Visualizações: 764)

  1. tenho um problema, já no P.controle da nVIDIA aprece a placa como PCI e nao AGP no Riva Tuner a Mesma coisa , que fazer ?
     

    Ficheiros Anexados:

    • dgfsd.jpg
      dgfsd.jpg
      File size:
      25,5 KB
      Visualizações:
      30
  2. apoc

    apoc Power Member

    saca o cpuz de www.cpuid.com

    no separador mainboard ve a informação sobre o agp e confirma se ta td ligado.

    na bios tens a grafica a iniciar em agp ou pci primeiro ?
     
  3. já meti na BIOS pra arrankar 1º PCI e tá na msm
     
  4. HyperRush

    HyperRush Power Member

    A placa é AGP certo?
    Vais á bios e retifica se o AGP está activado, e além do mais o Graphic Aperture Size têm que ser maior que 16 ou 32 , se não o AGP ficará desctivado. e apareçerá sempre a placa a trabalhar em modo PCI.

    E descreve o teu sistema e marca da tua motherboard SFF.
     
  5. board P4PE
    P4 [email protected]
    2*256 DDR 333 GEIL

    tenho o Graphic Aperture Size a 64 MB, o AGP está activado dá para mudar 1x e 4x.

    Cumps
     
  6. CaRaMeLo

    CaRaMeLo Power Member

    Tens os drivers do AGP instalados?
    Geralmente isso acontece qd falta instalar os drivers do AGP do chipset...
     
  7. No site da Asus não tem nd pa sacar do chipset da board :rolleyes:

    Que faço ?
     
  8. Era mesmo das drivers já esta resolvido , danke :)

    Cumps.
     
  9. apoc

    apoc Power Member

    podes e por o agp aperture size a 128 no minimo com essa placa vais ver q notas algumas diferenças
     

Partilhar esta Página