1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ganda problema, tou memo a precisar d ajuda

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por cr0v4x, 24 de Julho de 2006. (Respostas: 6; Visualizações: 819)

  1. E assim comprei um pc novo, e tenhu net da clix 16 megas co modem/router huawei smartax mt 882, e o k se passa e k no pc antigo dava bem e agora no novo a ligacao diz k e limitada ou inexistente, instalei o windows xp k tinha no pc antigo, a diferenca entre eles a maior e o antigo ser sp1 e o novo sp2, e no xp co sp1 a net da a 100%, ja no xp + recent co sp2 da a tal conecao limitada ou inexistente, o k me deixa a net mt inutilizavel, keria k me ajudassem a resolver isto, keria manter a versao + recente do windows mas s n der uso o + antigo, o pior e k no + antigo tem um problema tambem, o pc tem um disco sata d 250 gigas, e no xp + antigo so tem 127 gigas e n 250 gigas, sera k e n suporta sata, agradeço ajuda em tornar a ligacao boa, ou entao k me ajudem como ter os verdadeiros 250 gigas no xp mais antigo, pois nesse a net ta a 100%. Obrigado pla atencao.
     
  2. atlante

    atlante Power Member

    Esse modem tem ligacao USB e RJ-45, nunca deves ligar em USB, ligas em RJ-45 faz a conexao como deve vir nas instrucoes e tens net muito melhor em qualquer configuracao que ponhas no teu pc, quer xp, quer 98, quer linux, quer sp1 ou 2, etc...
     
  3. Mitch

    Mitch Banido

    bem, depois de conseguir ler o que escreveste...
    o problema do disco não tem nada a ver com o facto de ser sata ou não. senão nem sequer ligava... suponho que será por estar formatado em FAT32...
    mas esse disco aparece correctamente no SP2 e não em SP1?
     
  4. ShadeX

    ShadeX Power Member

    Vai as propriedades da placas de rede e desliga onde diz para avisar sobre precisamente isso. Mais uma das mariquices imbecis da MS para "ajudar" users noobs. Basta que algo que a MS achou essencial falhar e zás, levas com esse aviso.

    Se tens mesmo um router, mete IP estático na placa de rede e configura os DNS's para os DNS's do ISP, garantido que provavelmente nunca mais vês essa parvoice.
     
  5. Techdoctor

    Techdoctor Power Member

    Por acaso chegaste a desligar o modem da corrente quando o passaste de 1 PC para outro?
    Se n o fizeste, fá-lo agora. Desliga os cabos todos, espera uns segundos e volta a ligá-los.

    N sei se c/ o ADSL se passa o mesmo q com o Cable, mas eu tenho 2 PC's os quais quero q tenham ligações à net separadas
    (qd liga 1 n liga o outro).
    Sempre q mudo o modem de PC tenho q fazer o q te indiquei senão nunca consigo ligação
    (dá-me o mesmo erro de q te queixas).

    E foi precisamente da Netcabo q me disseram o q te acabei de sugerir. Funciona sempre.

    Experimenta.
     
    Última edição: 25 de Julho de 2006
  6. Soccergirl

    Soccergirl Power Member

    tenho um problema semelhante

    O meu ISP é a oni e eu aderi a oniduo e também tenho o mesmo problema, eu consigo navegar na net mas quando faço um download, a conexão vai abaixo e aparece logo a mensagem de conexao ilimitada/inexistente, de inicio disseram-me que o problema era do cabo que estava trilhado mas agora que ja tenho um novo e o problema continua, dp era do modem que tb ja é novo, e agr de que é?
    Eles disseram que pode ser algum programa que pode estar a bloquear o pc mas tb ja desactivei todos os programas de protecção do pc e o problema persiste.
    Alguém já teve este problema ou não que me possa ajudar urgentemente?
    Cmps e Obrigado pela atenção...
     
  7. luikki

    luikki Power Member

    oni e p2p são incompatíveis....
     

Partilhar esta Página