1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Gateway passo-se... :(

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Akira, 17 de Julho de 2004. (Respostas: 3; Visualizações: 776)

  1. Akira

    Akira Power Member

    Boas...

    A minha gateway passou-se de vez againz...

    Por partes..

    Tenho uma máquina a fazer de gateway/firewall em linux com o ipcop.
    Tem duas placas de rede.. uma para a lan e outra para o modem (netrabo)..
    Sempre funcionou direito... até ontem.

    eth0 - 192.168.1.1
    eth1 - DHCP (liga ao modem)

    Verifiquei ambas as placas trocando de DHCP para static e pingando uma máquina da rede.. tudo bem...

    O cabo que liga ao modem tb está bom senão não estaria a fazer este post...

    Sempre que ele tenta ligar o eth1 ele dá timeout...

    Já não sei que raio fazer...

    Já reinstalei o ipcop, experimentei o smoothwall e o clarkconnect.. still the same :(

    Alguma dica?
     
    Última edição: 17 de Julho de 2004
  2. Tafinho

    Tafinho Power Member

    O servidor de DHCP da netcabo deve ter dado o berro.

    Faz

    dhcpcd -T

    e mete aqui o resultado.
     
  3. Akira

    Akira Power Member

    Esse comando no Clark não parece existir... no entanto o dhcpd -T não retorna nada.. apenas uma mensagem de info sobre os autores da tool.

    Thx anyway
     
  4. kazuza

    kazuza Power Member

    Probs de hardware (só para relembrar ;) ) ...

    No clark, o comando é dhclient...
     

Partilhar esta Página