1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

Gdesklets

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por geotito, 9 de Novembro de 2007. (Respostas: 12; Visualizações: 1140)

  1. geotito

    geotito Power Member

    Boas pessoal. Instalei através o gDesklets, só que quando vou ao menu e carrego lá, aparece a ampulheta e passado um bocado desaparece e não acontece nada. Tenho a drive da placa gráfica e penso que a componente gráfica está em ordem. Como activo os efeitos do ambiente de trabalho?

    Agradeço a vossa ajuda
     
  2. neonl

    neonl Banido

    Podes indicar a distro pls?
     
  3. geotito

    geotito Power Member

    realmente que estupidez. É o ubuntu 7.04 amd64.
     
  4. neonl

    neonl Banido

    Eu estou a usar o Ubuntu 7.10 AMD64 instalei pelo APT e também tenho esse problema. Confirmei agora. I'm affraid I can't help :(
     
  5. ordisi

    ordisi Banido

    Desculpem o desenterro mas estou com problemas em fazer o gdesklets obter o estado do tempo. Nenhum dos applets incluidos funciona nem o GoodWeather.
    Ubuntu 8.10 fresco ligado pela placa PCMCIA da Vodafone.

    Alguem consegue ajudar?
     
  6. UNDEATH

    UNDEATH Power Member

    Bom vai a http://ubuntuforums.org/showthread.php?t=784053&page=2 e vê o post 18. Foi assim que fiz e ja tenho a previsão do tempo a funcionar :).
     
  7. ordisi

    ordisi Banido

    Obrigado, mas não funciona comigo. Tentei tambem as outras soluções apresentadas a seguir mas sem sucesso tambem.
     
  8. UNDEATH

    UNDEATH Power Member

    Bom então não sei o que possa ser. Apos efectuar a alteração a esse ficheiro o GoodWeather passou imediatamente a reportar correctamente. Tens a certeza que estas a usar um Location Code correcto?
     
  9. ordisi

    ordisi Banido

    Viana do Castelo - POXX0028
    Não será por a minha net não ser em eth0??? Lembro que a minha net é pela placa da banda larga movel.
     
  10. UNDEATH

    UNDEATH Power Member

    Tentei com o teu código e deu por isso não sei mais o que possa ser. Pode ser que alguem que perceba mais que eu te possa ajudar.
     
  11. ordisi

    ordisi Banido

    Eu agradeço-te na mesma. Posso pedir-te só mais uma coisa? Como já vi várias versões do mesmo ficheiro, podes colocar aqui o codigo do teu __init__.py? Para eu ter a certeza que o mal não é daí. Basta pores o código relativo à secção que faz falta alterar, só para ter a certeza. Obrigado mais uma vez.
     
  12. UNDEATH

    UNDEATH Power Member

    WEATHER_SOURCE = "http://xoap.weather.com/weather/local/" \
    "%(weather_code)s?cc=*&dayf=5&prod=xoap&link=xoap&" \
    "par=1003832479&key=bb12936706a2d601"
     
  13. ordisi

    ordisi Banido

    Muito obrigado mas não funcionou.
    Acabei por procurar alternativas e encontrei o screenlets. Nesse está tudo a funcionar como deve ser.
    Obrigado por tudo.
     

Partilhar esta Página