1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Ge Force Go 7600

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Loni, 18 de Março de 2007. (Respostas: 4; Visualizações: 732)

  1. Loni

    Loni Power Member

    Boas!
    O problema é o seguinte.
    Comprei agora um portátil que tem instalada uma placa gráfica da nVidia, uma Ge force go 7600. O meus sitema operativo é o windows vista (versão em inglês).
    Acontece que eu não consigo ligar o PC portátil á minha televisão usando a saída s-video, não consigo fazer com que ela fique activa.
    Será que alguém sabe como resolver este problema? Já tenti no painel de controlo da nVidea mas a saída não fica activa.
    Cumprimentos
     
  2. ||Red_Evil||

    ||Red_Evil|| [email protected] Member

    desinstala esse sistema operativo ranhoso. aposto que é mais uma incompatibilidade ao qual o vista já nos habituou........
     
  3. ordisi

    ordisi Banido

    Tb tenho o mesmo problema.
    Cheira-me a problema nos drivers.
     
  4. Loni

    Loni Power Member

    Desinstalar o Vista para instalar outro sistema operativo não era propriamente a solução que u procurava!! lol!
     
  5. Actualizaçoes

    Boas... n e que o que vou perguntar tenha mt a haver c o topico...

    Alguem k tenha a Ge force 7600GO sabe onde se vai buscar actualizaçoes? é que so instalei as drivers que vieram com o portatil... mas ja deve haver algumas acutalizaçoes ou alguma maneira de puxar mais pela grafica...n?

    Ahh, eu ja tive o windows vista e dava pra ligar o pc a tv... ja experimentaste e buscar as nforce drivers a pagina da Nvidia?

    [[[]]] a tds...
     

Partilhar esta Página