1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Geforce 9800 gt

Discussão em 'Windows 7 e anteriores' iniciada por Michael George, 18 de Janeiro de 2009. (Respostas: 4; Visualizações: 1251)

  1. Acabei de a montar no PC, instalei as drives e tal.... e as cores estão péssimas! o ecra aparece assim meio verde ou amarelo, é k nem se percebe... as drives tenho 99,99% de certeza que estão certas :\

    O meu pc é um pentium4 3,00 GHz, 1GB RAM. (Penso que cumpre os requisitos minimos)

    Outra curiosidade é que instalei o EXPERTool e n aparece o menu color como vem no manuel de instruções...

    alguem me pode ajudar?

    um abraço.
     
  2. Nivrin

    Nivrin Suspenso

    qual e a tua fonte?

    e com processador e RAM
    simplesmente vais dar um bottleneck a grafica
    ma escolha

    compra um cpu fonte e ram
     
  3. RSC

    RSC Power Member


    Que gráfica tinhas antes? Desinstalaste bem os drivers da antiga antes de colocares a nova? Que drivers instalaste para a nova?
     
  4. tinha uma 6200, sim desinstalei bem as drives antigas e as novas são as correspondestes a minha nova placa grafica. A minha fonte n sei, mas nunca me deu problemas.... duvido que de um bottleneck pk comprei a placa pk sabia que cumpria o requisitos minimos... ainda que bem minimos.
     
  5. Alex_extreme

    Alex_extreme I'm cool cuz I Fold

    O efeito "bottleneck" é produzido quando o desempenho do CPU e a RAM são bastante inferiores ao desempenho da placa gráfica.
    Eu falo por experiência própria :(. Basta ver o My System.

    -EDIT-
    Um exemplo melhor:
    [​IMG]

    Imagina que a Placa gráfica é o topo do funil e processador+ram a parte que fica gradualmente mais fina.
    O desempenho da placa gráfica fica limitado ao desempenho do processador.

    Mmm... Se calhar não foi o melhor exemplo.

    No entanto isto não deve ser a causa das cores...
    Experimenta remover as drivers da gráfica com o Driver Cleaner e re-instalar.
     
    Última edição: 19 de Janeiro de 2009

Partilhar esta Página