1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Geforce go 7700

Discussão em 'Novidades Portáteis' iniciada por luis_pedro_Sato, 24 de Junho de 2007. (Respostas: 21; Visualizações: 2978)

  1. luis_pedro_Sato

    luis_pedro_Sato Power Member

    Boas.
    Que drivers utilizam e onde o sacaram??

    Tenho um A8js e ultimamente o steam tem me dito que tenho os drivers desactualizados.
     
  2. JAFoNEXUS

    JAFoNEXUS Power Member

  3. j0keR

    j0keR Power Member

    Boas,

    eu tenho um G1 e acontece-me exactamente o mesmo.. No site da Asus
    não tem nenhuma actualização e no site da nVidea nem sequer tem a
    secção pa estas gráficas.. Corrijam-me se estou enganado..

    Cumps
     
  4. luis_pedro_Sato

    luis_pedro_Sato Power Member

    Mas quais ??
    Sacei daqui uns mas depois ate ficou marado.
    Sempre que depois entrava no windows, tipo o ecran desligava e ligava 2 vezes.
     
  5. Cereal_Killer_

    Cereal_Killer_ Power Member

    os drivers mais recentes sao os 165.01, vao ao site do laptopvideo2go, sacam os drivers e o INF, substituem o INF k ta no instalador pelo o k sacaram e ta a instalar
     
  6. luis_pedro_Sato

    luis_pedro_Sato Power Member

    Eu instalei os utlimos mas a funcao de aumentar e diminuir de brilho nao funcionam.
    Mas tb a performance dos drivers que vem com o sistema sao uma verdadeira bosta
     
  7. Sppeeedy

    Sppeeedy Power Member

    e para o windows vista ? saquei um driver com o titulo de 165.01_vista mas ao instalar diz que sao para o xp e da erro.
     
  8. Cereal_Killer_

    Cereal_Killer_ Power Member

    1º desinstala os k tens instalado. 2º ja extraist os drivers para uma pasta e substituist o inf?
     
  9. Sppeeedy

    Sppeeedy Power Member

    ja, mas ate no setup logo de instalação das drves me diz que é para o windows xp e que nao é compativel com o vista
     
  10. Cereal_Killer_

    Cereal_Killer_ Power Member

    Estranho tens a certeza k sacast os correctos?, ixo nc m aconteceu
     
  11. dppako

    dppako Power Member

    Já instalei as mais recentes e o ecrã tá sempre com flicks na imagem, uma verdadeira bosta... alguém que ajude!
     
  12. OubeLa

    OubeLa Power Member

    Aproveito para perguntar onde arranjar os drivers para Linux.

    Estou realmente desiludido com esta placa gráfica, que prometia ser muito boa, mas a Nvidia decidiu esquecer esta placa.
     
  13. Sppeeedy

    Sppeeedy Power Member

    tenho a certeza :S nao sei o k se passa
     
  14. luis_pedro_Sato

    luis_pedro_Sato Power Member

    Falando na tua situacao, tb ja me aconteceu isso com uma versao de drivers. Agora de momento encontro me a utilizar as 165 e corre tudo fixe. Experimenta essas
     
  15. dppako

    dppako Power Member

    Instalei as 165 e nada de melhorias... continua na mesma...
     
  16. Handprint

    Handprint Power Member

    Alguém já viu a nova driver no site da asus, vale a pena!? que tal?
     
  17. GHOST

    GHOST Power Member

    Instalei no meu G1 e não gostei porque alterou-me os defaults da grafica para 199 na memoria e 199 no GPU ao invés dos 135/100 que tenho neste momento em modo battery saving, nota-se no tempo de bateria (não comprei este pc para jogos mas sim pelo excelente ecrâ que trás para trabalhar em photoshop e afins é um mimo, se bem que um jogo de vez em quando nao faz mal a ninguem :P)
     
  18. Fruntxas

    Fruntxas Power Member

    Tenho um A8jS e já quem o processador é de 64 bits resolvi por o xp pro x64 e os drives que estão no laptopvideo2go não dão.

    Mais algumas ideias?
     

Partilhar esta Página