1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

GeForce pó lixo?

Discussão em 'Modding e Overclock' iniciada por S.T.E.E.L., 4 de Outubro de 2002. (Respostas: 2; Visualizações: 675)

  1. S.T.E.E.L.

    S.T.E.E.L. Power Member

    Alguém sabe o k se passa? Tenho uma GeForce 2 mx dakelas maravilhosas, sem marca, 32Mb, k esteve a funcionar muito tempo com o clock a 190 e a memória a 185, sem arrefecimento adicional. Agora (e após meses sem prblms), nas aplicações que usam o DirectX, o sistema "crasha" após mais ou menos meia-hora, às vezes após minutos, mesmo k torne a pôr o relógio e a memória a 143Mhz, a velocidade a k vinham originalmente (?). N é devido aos IRQ's (Já os altererei de forma a n serem partilhados, tentei várias configurações), n é do S.O. (Encrava tanto no WinME como no XP), acontece na mesma se tirar a placa de som (SbLive! Value). Tb n é devido aos drivers, já experimentei mudar os da gráfica, placa de som, bios, AGP, etc... A minha pergunta é esta: Será isto algum efeito secundário do overclock (às vezes usava a placa a 200/200 sem arrefecimento adicional)? Estará na hora da reforma para a minha GeForce?

    Ps: ECS k7s5a
    AMD Athlon XP 1600+
    128+256 Sdram 133Mhz
     
    Última edição: 4 de Outubro de 2002
  2. Bio Shadow

    Bio Shadow Banido

    ya, tb tenhu exe problema i inda n o resolvi...

    o meu sistema tb blokeia constantemente, tenhu uma geforce 2 mx 32mb, nunca fiz overclock dado k a placa mm sem overclock fica a escaldar lol, mas penso k o problema seja do arrefecimento do cpu, a ventoinha n ta a funcionar.
    ps: eh normal a geforce 2 mx 32mb vir apenas c o dissipador???
     
  3. S.T.E.E.L.

    S.T.E.E.L. Power Member

    Re: ya, tb tenhu exe problema i inda n o resolvi...

    Ya, a minha só tem dissipador mesmo. Tenho andado na Net a ver e há casos em k baixando o FSB de 133 pa 100 impede os "crashanços". Mas foi a única coisa k resultou...

    Ps: No meu caso duvido k seja o CPU, pois há pouco tempo pus cá outra vez a minha "poderosa" Matrox g200 e isto deixou de crashar... (Até dava pa jogar GTA3 (!))
     

Partilhar esta Página