1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

GeForce5700 - XPDeath Blue Screen

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Ann, 20 de Janeiro de 2008. (Respostas: 2; Visualizações: 505)

  1. Ann

    Ann

    Olá a todos.
    Sempre que tento executar um video ou fazer uso de uma aplicação gráfica qualquer, o PC estanca (rato deixa de funcionar) e o PC vai abaixo sem mais nem ontem: fica em estado de hibernação sem, no entanto, voltar ao que estava, isto é, o ecrã permanece negro.
    Passados 2 minutos mais coisa menos coisa, aparece a mensagem maravilha azul que diz isto:

    file: nv4_disp
    the device got stuck in an infinite loop, this usually indicates problem with the device itself or with the device driver programming the hardware incorrectly
    STOP: 0x000000EA (0x820F66F8,0x81d5e458,0xF8994CB4,0x00000001)
    nv4_disp
    beginning dump of physical memory
    physical memory dump complete

    Cuscuvilhei e descobri que aquele ficheiro é da nvidia *yey*
    pensei eu que bastava actualizar os drivers da placa, que a propósito, é uma GeForce 5700.
    tinha os drivers de julho e fui ao site da nvidia e tirei de lá o mais recente.
    O que fiz foi executar e pôr na pasta da nvidia, depois fui ao meu computador, propriedades, hardware, device manager e display device, onde estava a NVIDIA GeForce 5700 escondida, cliquei no update driver, não deixei o XP fazer o update, escolhi a opção seguinte, escolher eu os drivers e apareceu-me de facto aquilo que eu tinha posto na pasta da nvidia, um driver de dezembro de 2007, escolhi esse e aquilo instalou, reiniciei o PC e quando tentei de novo ver um video aconteceu o mesmo com o mesmo erro, desculpem estar a ser tão picuinhas com o procedimento, mas quero ver se fiz alguma asneira.

    Alguém me ajuda por favor?
     
  2. Ann

    Ann

    Bem, a quem possa interessar, e pelos vistos, por aqui, nem por isso -_-; o meu problema foi resolvido por mim, e da seguinte forma: tirei de facto os últimos drivers do site da nvidia e como o problema persistia, fui ao desktop clikei no botao direito do rato e no menu display, na última tab, clikei em troubleshoot e há para aí um tab qualquer que permite regular a aceleração do hardware, no meu caso, estava no máximo mas eu diminui até o problema desaparecer e puxei tudo para a esquerda (até ao NONE) e andei 3 pontos para a frente (direita), só assim consegui. Desculpem o vocabulário pouco técnico, mas não sei muitos pormenores, apenas consigo resolver os problemas :P

    xau xau
     
  3. WindWalker

    WindWalker Power Member

    Qual é o resto do sistema?

    A mim parece-me que o sistema não aguenta a placa. Não parece ser dos drivers.

    Mas se for dos drivers => desinstalar NVIDIA Display Drivers, limpar restos com o Driver Cleaner Professiona, reboot, instalar drivers, reboot.
     

Partilhar esta Página