1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

GeIL Black Dragon estão a correr a 5-5-5-18.

Discussão em 'Modding e Overclock' iniciada por CaMonnes, 17 de Dezembro de 2008. (Respostas: 13; Visualizações: 804)

  1. CaMonnes

    CaMonnes Power Member

    Boas,

    hoje fui aos correios buscar a minha board nova, uma GIGABYTE GA-EP45-UD3P(super linda) e fui a correr para casa montar o pc...

    ora limpei tudo e talzzz...vou a montar....depois formatei o pc...

    mas agora quando abri o CPU-Z a ram em vez de estar a 4-4-4-12, está a 5-5-5-18...lá fui eu á BIOS pôr os timings certos mas o pc depois nao arrancou, apenas alterei o sitio do 5-5-5-18 e subtitui por 4-4-4-12...

    tirei a pilha, voltei a ligar e pronto, agora estou a escrever isto mas com as ram a 5-5-5-18...

    alguém sabe como corrigir isto?

    outro problema é o meu pentium D correr apenas a 2.4Ghz e nao a 3.4Ghz, mas isso em principio é só aumentar o multi de 12 para 17 e fica bom...digo eu...

    AJUDA PESSOAL pfv... quero isto a bombar xD

    Cumpz.
     
    Última edição pelo moderador: 17 de Dezembro de 2008
  2. CrazyMonkeyTM

    CrazyMonkeyTM Banido

    para alem de ajustares as latencias na bios tens de ajustar a voltagem que elas têm de origem!!!
     
  3. CaMonnes

    CaMonnes Power Member

    tenho de as pôr com a voltagem qe está no autocolante?

    é que no autocolante está la 4-4-4-12 2.0V...

    tenho de pôr com essa voltagem??

    mas eu nao mexi na voltagem sequer...foi só mesmo nos timings...

    Cumpz e thnks
     
  4. CaMonnes

    CaMonnes Power Member

    OK!

    vou fazer isso entao...é que achei estranho o pc nao ter arrancado lol...

    vamos ver se ainda queimo isto...ai jesus!

    Cumpz.
     
  5. ScapeGoat

    ScapeGoat I'm cool cuz I Fold

    Então amigo? Já chegou a board tou a ver. :D

    Vê lá se isso funciona.
     
  6. WindWalker

    WindWalker Power Member

    Não queima nada. O fabricante garante esses timings a essa tensão. Até pode ser apenas necessário 1.9V.

    Se avariarem com 2.0V, o fabricante/loja só tem que aceitar a avaria [se aconteceu em condições normais de funcionamento].
     
  7. CaMonnes

    CaMonnes Power Member

    Boas,

    já pus as ram a 4-4-4-12 a 2.0V...

    já estão boas...

    agora é o cpu..está a 2400Mhz, depois do nada fica a 3400Mhz e volta aos 2400

    estranho nao?

    Cumpz.
     
  8. CrazyMonkeyTM

    CrazyMonkeyTM Banido

    Isso é o Intel Speed Step a funcionar.... Quando o CPU não esta em uso ele baixa a velocidade para poupar energia... Não te preocupes com isso!" ;)
     
  9. xavi87

    xavi87 What is folding?

    isso é normal. o processador quando nao esta a ser utilizado, reduz a performance para poupar energia, e quando é necessário volta outra vez à velocidade normal. isso tem um nome mas de repente nao me lembro.. lol

    edit: cheguei tarde. xD
     
  10. yahh

    yahh I folded Myself

    Exactamente. Pode ser necessária menos, como disse o WindWalker.

    Queimar não queima, até 2.2 ou 2.3v não há espiga.

    Mais uma vez, o que diz no sticker é a "lei", ou seja, é o que é garantido pela marca.


    As Black Dragon da GeIL USA (penso que todas as comercializadas em Portugal são GeIL USA, pelo menos todos os varios kits que já tive o eram [vê-se no SPD] ) são rated 1.9v-2.4v, embora acima de 2.3v já recomendem cooling activo.
    Informação retirada dos fórums GeIL USA.
     
    Última edição: 17 de Dezembro de 2008
  11. CaMonnes

    CaMonnes Power Member

    Boas,

    ah! também tinha pensado nisso mas como dantes nao fazia...

    tem a ver com a board? com a antiga nunca fez isso...só agora que o montei...

    Cumpz.
     
  12. WindWalker

    WindWalker Power Member

    A minha Asus P5K com a 'DRAM Voltage' em Auto, na BIOS, aplica 1.9V reais às memórias.

    Se calhar acontecia-te o mesmo na antiga, e na nova só aplica 1.8 ou 1.85V, ou seja, o novo valor real correspondente ao 'Auto' não é suficiente.
     
  13. CaMonnes

    CaMonnes Power Member

    Boas, a board antiga nao suportava sequer ddr2 800...

    estava mesmo era a falar do cpu, dantes com a board velha ele estava sempre a 3.4Ghz

    cumpz.
     

Partilhar esta Página