1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

geil evo one

Discussão em 'Modding e Overclock' iniciada por goosta, 28 de Março de 2008. (Respostas: 7; Visualizações: 951)

  1. goosta

    goosta Power Member

    Boas!
    tenho um kit 2048gb ddr2 800mhz 4-4-4-12 da geil evo one
    na bios aparece 5-5-5-15, e quando tento por a 4-4-4-12 o pc não arranca, alguem me ajuda?

    brigada!
     
  2. rav3n

    rav3n Power Member

    tens de aumentar a voltagem para (pelo menos) a minima recomendada pelo fabricante
     
  3. yahh

    yahh I folded Myself


    Jeitosas :cool:

    Tens de aumentar a voltagem das rams (para uns 2.1v no mínimo, isso são chips Elpida) e pode ser que tenhas de subir também o northbridge um bocadito de nada.


    Posso saber onde as compraste? Andei à procura e não encontrei :|
     
    Última edição: 29 de Março de 2008
  4. goosta

    goosta Power Member

    boas
    compreias na mpinfor no porto
    comprei por 84€ agora estão a 81€

    abraços
     
  5. yahh

    yahh I folded Myself

    Mas já resolveste o problema?
     
  6. goosta

    goosta Power Member

    boas!
    ainda não tive tempo para resolver isso!
    Vou tentar amanha para ver se resolve!
    Obrigado pela ajuda! Mal tenha novidades eu posto aqui!
    cumps
     
  7. goosta

    goosta Power Member

    boas!
    fiz update a bios! e subi as voltagens da ram para 2.1v!
    Estão a funcionar na perfeição!
    Muito obrigada pela ajuda!

    abraços
     
  8. yahh

    yahh I folded Myself

Partilhar esta Página