1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Informação: Pela 0:30 desta Sexta-feira (9 de Dezembro, 23:30 de Quinta-feira nos Açores) o Fórum e restantes sites da ZWAME vão estar offline para manutenção durante cerca de 1h30.
    Se necessário faremos actualizações via Twitter e Facebook.
    Remover anúncio

Gerir usuários pela base de dados

Discussão em 'Programação' iniciada por Cisivalf, 3 de Fevereiro de 2009. (Respostas: 6; Visualizações: 532)

  1. Cisivalf

    Cisivalf Power Member

    Olá boa noite!

    Instalei o Joomla num servidor, e como tal foi criado automaticamente um usuário, que é administrador, mas eu não conseguia entrar com essa conta.
    Então acedi à base de dados e eliminei-a e criei uma nova conta, mas não consigo a colocar a funcionar!

    Fiz um novo registo, mas não recebi nenhum email para activar, mas na base de dados consta lá o usuário criado por mim!

    Como posso resolver isto?!
     
  2. Alchemist

    Alchemist I'm cool cuz I Fold

    O usuário que foi criado por acaso não foi admin em vez de administador?
     
  3. Cisivalf

    Cisivalf Power Member

    Olá!

    O que já estava criado, tinha como username "admin" e como name "Administrator", email "[email protected]" e a password, tinha vários caracteres.
    Esse eu já eliminei, pois das password's possíveis nenhum funcionava!

    Depois criei um novo, através do registo normal do site, com nome diferente, emaul correcto e password, mas não funciona, pois diz que é necessário activar, mas eu não recebo qualquer email.

    Não sei se é possível criar um usuário através do PhpMyAdmin, será possível?! Como poderia preencher este quadro:

    http://img17.imageshack.us/img17/6294/semttulodt8.gif

    Obrigado pela atenção!
     
  4. nasic

    nasic Power Member

    Tens que criar um novo utilizador no endereço http://localhost (caso tenhas criado o servidor no teu pc). Deverá surgir a página do w/x/lampp e aí procuras onde inserir novos utilizadores. Penso que seja phpmyadmin.

    Em relação ao administrador, o username era admin
     
  5. Cisivalf

    Cisivalf Power Member

    Problema resolvido!

    A resolução para futuros problemas, é que os dados de acesso são:
    user: Admin
    pass: admin

    Obrigado pela vossa atenção!
     
  6. nasic

    nasic Power Member

    Se não me engano, és tu que defines a password. Já o user "admin" vem por defeito.
     
  7. Cisivalf

    Cisivalf Power Member

    Peço desculpa, não me exprimi correctamente, o que eu quiz dizer é que se algum usuário futuramente tiver este problema. Para fazer login pela primeira vez terá de usar o user e senha que referi em cima.

    Isto deveu-se a desatenção minha, pois é dito que a palavra-passe é admin!

    Obrigado mais uma vez!
     

Partilhar esta Página