1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Está disponível o Comparador ZWAME em versão beta.
    Mais informações.
    Remover anúncio

GF2 MX400 64MB TV-OUT OEM - Problema

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por [M]acHo, 29 de Agosto de 2002. (Respostas: 7; Visualizações: 961)

  1. [M]acHo

    [M]acHo Power Member

    1º - A Bios detecta-a como uma GF 2 MX 64MB
    2º - O Windows detecta-a como uma GF 2 c/ 32MB.
    3º - Os drivers da nvidia sejam eles quais forem... detectam-na como GF 2 MX/MX400
    4º - 3DMark c pontuações entre os 1000 e os 1250. (Uma vergonha)

    SISTEMA:
    Duron 1000mhz
    GF 2 MX??? ??MB TV-OUT
    ECS K7S5A
    Windows XP Profissional

    Alguem q me ajude a melhorar!! Ou q me explique o pk desta verginha!!

    Obrigado pela Atenção
     
  2. Crusher

    Crusher Power Member

    Isso só pode ser uma MX400.

    Os drivers nVidia diz que é GF2MX/MX400 porque as placas não são diferentes excepto no core: 175 MHx para a MX e 200MHz para a MX400.

    E como têm 64Mb pode ser uma MX400...MX normais são raras que têm 64Mb.

    Se queres ver isso usa o Riva Tuner e vê a velocidade default da placa para além de identificar correctamente o chip.

    www.guru3d.com/rivatuner

    E pontuações dessas parecem-se de uma MX200... tens os drivers AGP instalados e actualizados?
     
  3. [M]acHo

    [M]acHo Power Member

    ya ja tinha o rica tuner a bue e so ag e k reparei!
    Velocidades de core e memory em default: 143/143
    NVIDIA GF2 MX/MX400 - 128-bit AGP NV11 with 32mb SDR memory

    E uma MX ou MX200 ou MX 400?

    Obrigado pela atenção
     
  4. Tecnoboy

    Tecnoboy Power Member

    De que marca é essa placa ? Será uma Exair ?
     
  5. [M]acHo

    [M]acHo Power Member

    Nao tem marca! é marca branca! Por isso e k pus ai Oem!
     
  6. Korben_Dallas

    Korben_Dallas Zwame Advisor

    Não começa a dizer mal pq são bem boas! :D

    Pelo menos na relação qualidade/preço são... já tive mais probs com gráficas da Creative!
     
  7. HyperRush

    HyperRush Power Member

    E.....bingo!Esse problema é normal(se acharmos se é normal pois....er).Comprei á duas semanas uma placa dessas,e claro vendo uma placa de 64 a dar 32 é obra!!!Loll,é assim nera curiosidade:A placa é da Shadows? ou já tentaste usar os drivers que vêm do cd -rom?Não? faz isso e será que a versão do driver é a 28.32?Acertei?Se acertei as coisas voltam ao normal,a a placa volta a ter os 64 mb...mas continua a ter uma perfomaçe de caca!
     
  8. [M]acHo

    [M]acHo Power Member

    E é verdade! Tens toda a razao por acaso antes de ter visto o teu post! Fiz isso mm e la esta 64mb no windows c os driver 28.32! OBRIGADO
     

Partilhar esta Página