1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Google Chrome e os Downloads

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por PsySc0rpi0n, 30 de Agosto de 2018. (Respostas: 22; Visualizações: 210)

  1. PsySc0rpi0n

    PsySc0rpi0n Power Member

    Boas.

    Algo de irritante acontece quando um download termina e que não percebo nem porquê nem como eliminar isto.
    Quando um download que está a decorrer no Google Chrome termina, há um pop-up que surge no canto inferior direito a dizer que o download terminou e tem um botão que diz "Activate" mas o problema é que este pop-up aparece e desaparece constantemente e não pára mesmo depois de eu clicar no botão "Activate" que normalmente abre a pasta onde o file descarregado está.

    Alguém sabe como resolver este problema do pop-up estar sempre a aparecer e a desaparecer?
     
  2. slblxs

    slblxs Power Member

    Tentaste no Chromium? Faz o mesmo?
     
  3. PsySc0rpi0n

    PsySc0rpi0n Power Member

    Não, não testei!

    Se entretanto clicar no botão "Activate" o pop-up pára de aparecer! Mas não deveria ser assim!
     
  4. slblxs

    slblxs Power Member

    É estranho, por acaso nunca utilizei o Google-chrome. Sempre utilizei e utilizo o Chromium, fiz um teste e tudo funciona normal. Será nas definições? Restaura para definições pré-definidas, aqui o problema é que apagas tudo no chrome.
     
  5. PsySc0rpi0n

    PsySc0rpi0n Power Member

    Pois. Isto é estranho porque se eu fizer outro download enquanto o pop-up ainda está naquele ciclo de aparecer e desaparecer, assim que o download acaba, o pop-up do download anterior pára e o comportamento passa para o pop-up do download que acabei de fazer. Se clicar no botão "Activate" ele abre a pasta do download e o comportamento desaparece.

    Fazer reset Às definições é capaz de me dar depois uma trabalheira a voltar a colocar tudo como estava. Mas se não tiver outra opção, hei-de tentar!
     
  6. slblxs

    slblxs Power Member

    Pois essa é a parte de resetar as definições. Tens o debian, certo? Pede para reinstalar, a ver se resolve ou então faz o teste com o Chromium, só para despistar algo.
     
  7. PsySc0rpi0n

    PsySc0rpi0n Power Member

    Sim, estou com Debian. O Google Chrome quase que faz actualizações de 2 em 2 dias ou de 3 em 3 dias. Mas posso experimentar reinstalar. E vou instalar o Chromium só para ver como é. Nunca instalei!
     
  8. slblxs

    slblxs Power Member

    É igual ao chrome, o chromium. Mas faz o teste, li num forum linux ingles de um utilizador a criticar o fato das atualizações diarias do Chrome. Estavam a deixá-lo com bugs. Acabou por trocar pelo chromium e segundo ele não teve mais problemas. Acho que podes importar tudo o que tens no Chrome para o Chromium. Depois diz como correu, agora fiquei curioso.
     
  9. PsySc0rpi0n

    PsySc0rpi0n Power Member

    Vou instalar numa VM onde acabei de instalar o Kali Linux só para ver como é. Vou aproveitar para lá meter o Chromium.
     
  10. slblxs

    slblxs Power Member

    Essa Kali linux, tem tido muitas criticas e muitos não aconselham a utilizar no dia a dia.
     
  11. PsySc0rpi0n

    PsySc0rpi0n Power Member

    O Chromium nem sequer corre no Kali Linux na VM.

    Código:
    No protocol specified.
    
    (chromium:2334): Gtk-WARNING **: 15:41:26.477: cannot open display :0.0
     
  12. slblxs

    slblxs Power Member

    Pois foi como disse, essa distribuição não é aconselhável para utilização. São chamadas de distros de teste ou penetração, salvo seja. :002:
     
  13. PsySc0rpi0n

    PsySc0rpi0n Power Member

    Sim eu sei. Mas isto deve ter a ver com os displays algures nos settings do Chromium, não?
     
  14. slblxs

    slblxs Power Member

  15. PsySc0rpi0n

    PsySc0rpi0n Power Member

    Pois, mas eu não tenho nenhum ~leopard/.Xauthority. O que é o 'leopard'? E o '~' significa a minha home?

    Ou querias dizer:

    Código:
    xauth merge ~.Xauthority
     
  16. PsySc0rpi0n

    PsySc0rpi0n Power Member

    Não funcionou. Nem como root nem como user. O file .Xauthority apenas existe em /root/.Xauthority. Em /home/psysc0rpi0n não existe!
     
  17. slblxs

    slblxs Power Member

    Esqueci-me devias ter alterado, leopard pelo teu user name. Assim é dificil.
     
  18. PsySc0rpi0n

    PsySc0rpi0n Power Member

    Pois, mas não existe no meu user. Apenas existe no user 'root'. Ainda tentei executar os comandos no file /root/.Xauthority mas usando o meu user com o 'sudo' e também não deu. Continua a dar o mesmo erro. Eu como sempre fiz confusão com o Xorg e o X11 e essas coisas, não consigo perceber qual é o problema mas isto deve ter algo a ver com o facto de o X11 ou lá que é isto estar apenas afecto ao user root e não ao user que eu criei para mim, digo eu!
     
  19. slblxs

    slblxs Power Member

    Não sei que fazer, para ajudar. Já reinstalaste?
     
  20. PsySc0rpi0n

    PsySc0rpi0n Power Member

    Estou a reinstalar o Kali Linux novamente na VM porque se tentasse correr o Chromium como root já estava a dar um erro diferente e por isso já não sei ao certo quais as alterações que os comandos que eu executei tinham feito no user 'root' e no meu user!
     

Partilhar esta Página