1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Gostaria de saber se o jogo Alliance of Valiant Arms é compativel com o Linux

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por cubernix, 2 de Fevereiro de 2013. (Respostas: 2; Visualizações: 645)

  1. cubernix

    cubernix Power Member

    Estive a experimentar o Linux Zorin e agradou-me bastante, mas jogo regularmente este jogo e senão der não o poderei instalar. Não pretendo ter dual boot. É possivel?
     
  2. nerds

    nerds Power Member

  3. Dat55

    Dat55 Suspenso

Partilhar esta Página