1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Gráfica atrofia quando estou a jogar

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Pentium, 29 de Janeiro de 2009. (Respostas: 19; Visualizações: 802)

  1. Pentium

    Pentium Power Member

    Tenho uma 8800GT Top e quando vou jogar uns jogos um bocadinho mais puxados (Leia-se TDU ou dirt) a placa acaba por fazer no ecran uns quadrados brancos ou coloridos, em seguida o ecran desliga-se, o pc bloqueia e a musica fica tipo disco riscado até eu fazer reset...:(
    Tenho:
    os ultimos patches instalados
    os drivers mais recentes (181.22)
    a fan a 100% (as temps não chegam a 70ºC)
    Nunca fiz qualquer OC à gráfica para alem dos valores que ela tem de série.
    Os jogos são originais e em óptimo estado
    Formatei o pc á pouco tempo mas o problema já cá estava antes
    Acham que vá à loja pedir para trocar a gráfica:(?
     
  2. MikeFR

    MikeFR Power Member

    Boas,

    lê o read-me dos jogos e vê se têm algum tipo de incompatibilidade com essa versão.

    Cumps.
     
  3. Pentium

    Pentium Power Member

    A série 8800 é recomendada por ambos os jogos e não há registos de incompatibilidade.
    Já agora, esqueci-me de referir que não consigo jogar definitivamente com o AA ligado...:(
     
  4. MikeFR

    MikeFR Power Member

    Parece-me um S.O. ganzado :003: Corre o Ccleaner, limpa tudo o que tiveres para limpar e ve se continua a dar o mesmo problema.

    Cumps
     
  5. Fuzzed

    Fuzzed Power Member

    Saca o ati tools e faz scan for artifacts...
    Se der positive e tiver na garantia rma com ela.
     
  6. Pentium

    Pentium Power Member

    Devo deixa-lo correr por quanto tempo?
     
  7. dadav5

    dadav5 Power Member

    Boas, por acaso as imagens k aparecem kuando isso crasha não serão do género:

    [​IMG]

    Se for isto pode ser das memórias, aconteceu com uma XFX 8800GT Alpha Dog Edition, baixou-se as memórias uns Mhz e ficou bom, nunca mais deu problemas.

    Cumps
     
  8. Pentium

    Pentium Power Member

    Não, não é isso... são uns quadrados brancos ou coloridos aparecem por cima da imagem e depois desaparecem mas não chegam a cobrir a imagem "congelada", no mesmo instante o ecran entra em standby e o pc não responde... vou agora ver isso do ati tools, mas uma 8800GT não deveria correr estes jogos sem problemas e com AA? Posso sempre tirar o OC de fábrica a ver se dá
    Obrigado a todos desde ja;)
     
  9. Fuzzed

    Fuzzed Power Member

    Sim, tira o OC e vê se volta a acontecer.
    Anyway, ja usaste o ati tools? search for arctifacts?
    Deu-te alguma coisa?
     
  10. Pentium

    Pentium Power Member

    Olá, já fiz o scan for artifacts e não deu qualquer erro quer com OC ou sem...
    Quando fui jogar TDU com OC passado algun tempo bloqueou mas depois tentei com a placa com o clock original das 8800GT e DEU! Sem qualquer problema a 1440X900 detalhes em high e AA a 4X:) Agora vou experimentar o dirt para tirar isto a limpo;)
     
  11. The Golden Eagle

    The Golden Eagle I quit My Job for Folding

    A minha HD4830 fez-me o mesmo no outro dia...depois tive de formatar e ficou bom.
     
  12. Pentium

    Pentium Power Member

    Eu tenho o disco dividido em C: e D: e apenas formatei o C:...
    Agora sobre a gráfica acho estranho ela funcionar bem só sem OC uma vez que este veio de série e paguei por ele:mad:
     
  13. WindWalker

    WindWalker Power Member

    Se dá bem sem OC e mal com o OC de fábrica sim, tens direito a RMA.
     
  14. Pentium

    Pentium Power Member

    Sim é isso, a gráfica dá-se muito bem em stock, tanto que eu agora tenho-a assim mas quando jogo com OC o pc bloqueia completamente, a versão é a TOP que vem com OC de Fábrica:
    [​IMG]
    Se devolver a gráfica eles devem dar-me uma igual ou do mesmo valor que quando a comprei (188euros)?
     
    Última edição: 31 de Janeiro de 2009
  15. WindWalker

    WindWalker Power Member

    Não será a tua fonte que tem falta de 'sumo'? Não acredito muito, mas já ouvi de tudo das NOX 500/600W.

    É que é uma Asus... se fosse XFX acreditava mais depressa (porque já apareceram mais casos no fórum).
     
  16. Pentium

    Pentium Power Member

    Nem me veio a cabeça a fonte... até agora não deu problema
    Não faço ideia se isto tem algo a ver mas quando eu tinha o processador com oc (FSB 380) e o atitools ao fazer o scan for artifacts ele dava-me bluescreen e sem oc (FSB 333) no processador não dá qualquer erro.
    O que sugeres para saber se o problema vem da fonte?
     
  17. WindWalker

    WindWalker Power Member

    Tirar o OC do CPU e testar de novo a placa gráfica com os clocks de origem (700/1010/1500).
     
  18. Pentium

    Pentium Power Member

    Ok testada a placa com o atitool scan for artifacts:
    Com os clocks de origem e sem OC no processador = sem erros no atitools mas erros nos jogos

    Com os clocks de origem com OC no processador = Bluescreen logo no 1º minuto

    Com o clock base das 8800GT e sem OC no processador = Sem erros no atitools nem nos jogos

    Com o clock base das 8800GT e com OC no processador = Sem erros no atitools durante (vou ter de deixar isto a verificar noutra altura, só deixei 5 minutos) e não testei jogos
     
  19. Pentium

    Pentium Power Member

    Ninguem sabe?
     

Partilhar esta Página