1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Grafica dificuldade na montagem

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por v3d3ta, 19 de Outubro de 2012. (Respostas: 4; Visualizações: 595)

  1. v3d3ta

    v3d3ta Power Member

    Boas malta,

    e o seguinte, montei um pc a cerca de um mês, e hoje chegou a gráfica uma Sapphire hd 7950 vapor-x,

    mas não consigo encaixa-la na totalidade, a frente onde tem as portas, nao fica justo a caixa, também não quis forçar muito. também não tive muito tempo de volta do pc hoje porque não tive tempo, mas amanha irei experimentar desmontar a mobo ate pode ser que me tenha esquecido de algum suporte da mobo e a faça descer ligeiramente, ou entao e porque a pci e nova e ainda esta apertadinha :D.

    ja alguém teve problema semelhante?

    ja agora vi que a alimentação da gráfica tem 2 slots uma de 8 outra de 6 com a fonte vem dois cabos 6+2, basta ligar um de 6+2 e um de 6 (as outras duas ficam de fora).

    sistema

    asrock z77 pro 4
    i5 3570k
    nox hummer 3.0
    corsair tx 650w

    obrigado
     
  2. phazon

    phazon Power Member

    Isso já me aconteceu, se vires que é só por um pouco, podes fazer pressão na caixa, para fora, e nesse momento colocas a placa, ela irá ficar mesmo encaixada ao milimetro.
    Agora se vires que, obviamente, não cabe, nem tentes, podes estragar a gráfica. Boa sorte!

    EDIT: Agora é que reparei melhor no teu texto, tu queixaste de haver pouco espaço entre a placa e a caixa ou haver muito espaço?

    Cumps!
     
    Última edição: 19 de Outubro de 2012
  3. v3d3ta

    v3d3ta Power Member

    nao e muito, so reparei porque a caixa tem encaixes rapidos e nao fez o click.

    sao ai 1 a 1mm 1/2.

    vou desmontar tudo amanha e dou um jeito nos cabos, estao arrumados mas podem ficar melhor.

    a questao dos cabos 8 e 6 pins. posso usar os que referi?
     
  4. Pirikato

    Pirikato Hard BOINC

    Exactamente.
     
  5. v3d3ta

    v3d3ta Power Member

    ja esta, era a estrotura da caixa empurrei a parte de tras para dentro e encaixou, os encaixes tem a forma de L virado para bai que contorne o suporte de metal e a ponta do L batia em cima do mesmo, nao sei se outros utilizadores com a nox hummer 3.0 tiveram o mesmo problema que eu, mas serve de soluçao para os futuros :D

    obrigado
     

Partilhar esta Página