1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Gráfica e board e processador

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Hello, 1 de Fevereiro de 2006. (Respostas: 8; Visualizações: 566)

  1. Hello

    Hello Power Member

    Boas,
    comprei um processador (amd 3500+) uma board (a8n sli) e uma gráfica (x800gt), tenho tudo a bombar mas apareceram-me umas riscas no ecran quando iniciei o windows, o dono da gráfica disse k isso era derivado a uma cena na bios que se tinha que desactivar, qualquer relacionado com o nforce4. Que era normal com as gráficas ati. E mandou-me instalar tb as drives originais da ati...!
    Gostava que me pudessem dar uma ajuda e se possivel as drives para esta gráfica!
    Cumps
     
  2. God_Lx

    God_Lx Folding Member

    As drivers podes sacar do site da ATI... Quanto aos riscos só se for os FastWrites, mas daí a darem artefactos...
     
  3. Hello

    Hello Power Member

    Que aconselhas!? Pode ser da gráfica estar pifada!? :|
     
  4. God_Lx

    God_Lx Folding Member

    Pode ser... Tenta correr o S&M k tem uma cena pra testar a gráfica, se ela der artefactos a default n é normal...
     
  5. Hello

    Hello Power Member

    Podes ser mais especifico!?
    O que é S&M!? :P
     
  6. God_Lx

    God_Lx Folding Member

  7. cantara

    cantara Power Member

    Também podes testar com o Atitool, se for apenas para testar a gráfica. Tens lá a opção "scan for artifacts".
     
  8. steelballzz

    steelballzz Folding Member

    tenta ver a temperatura da vga
    pergunta ao antigo dono se fez algum mod ou se mexeu no cooler

    boa sorte
     
  9. Cabalo

    Cabalo Power Member

    eu a única vez que me apareceu algo semelhante, foi numa 6800GT e era porque tinha um dos modulos de memória danificados. Espero que esse não seja o teu caso.
    Sinceramente, assim de cabeça, não estou a ver o que tenhas de modificar na Bios para isso não aparecer. Já viste se tens a PCIe Frequency a 100mhz?
     

Partilhar esta Página