1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

Grand Theft Auto San Andreas-mp

Discussão em 'Jogos - Discussão Geral' iniciada por rapaz1000, 27 de Março de 2008. (Respostas: 29; Visualizações: 2380)

  1. rapaz1000

    rapaz1000 Power Member

    Boas
    Algum tempo depois da criação do jogo SA foi criado um mmod que permitia o jogo ser online.
    Quando tentei instalar este mod tudo correu bem mas enquanto entrava num servidor o jogo blockeou numa imagem e depois o meu computador blockeou tambem.
    Sera que me podem ajudar a percxeber o rewsulatado deste problema?
    Cumps rapaz1000
     
  2. Bruno_Krau

    Bruno_Krau Banido

    A versao que o server pode não ser a mesma que a tua.
     
  3. Mr.Clean

    Mr.Clean Power Member

    Isso acontece com a versão 1.01 do GTA-SA. Pra jogar no GTA SA-MP tens de ter a versão 1.0.
     
  4. rapaz1000

    rapaz1000 Power Member

    Pois...
    Entao quer dizer que nao posso jogar?
    Eu comprei o jogo mesmo de proposito pa jogar onlinne
     
  5. Samuka Klax

    Samuka Klax Power Member

    Faz o downgrade.
     
  6. rapaz1000

    rapaz1000 Power Member

    Isso e possivel?
    Nunca ouvi falar...
     
  7. HaKaRo

    HaKaRo Power Member

    Além do que já disseram aqui sobre a versão 1.01 o mta também crasha com alguns mods. Tens de ter a 1.0 e limpinha de preferência.
     
  8. rapaz1000

    rapaz1000 Power Member

    Mas e possivel fazer o downgrade da minha versao para a v1.0?
    Eu ja comprei este jogo nao vou comprar outro so por causa da versao
     
  9. Bruno_Krau

    Bruno_Krau Banido

    Procura no Google, é um cr*ck...
     
  10. rapaz1000

    rapaz1000 Power Member

    Arangei uma dowgrader patch , deve funcionar
    Obriogado a todos pelas sugestoes
     
    Última edição: 28 de Março de 2008
  11. rapaz1000

    rapaz1000 Power Member

    Agora ja consegui entrar nos servers , mas qdo disparo a alguem eles nao moreem.
    Gasto mais de 100 rondas e eles ficam imoveis
    e isto um bug?
     
  12. Bruno_Krau

    Bruno_Krau Banido

    Podes estar bugado de vez em quando, faz /Kill ou pede a um Admin para te fazer /Slap ou /Thaw.
     
  13. rapaz1000

    rapaz1000 Power Member

    Instalei o novo cliente mas da erro ao executar
    e o sa:mp v0.2.2 mas da um erro
    Da um erro interno , nao sei o que quer dizer mas ja tentei reinstalar e nao da nada
     
  14. Samuka Klax

    Samuka Klax Power Member

    Reinstala o jogo, faz o downgrade e tenta instalar de novo.
     
  15. rapaz1000

    rapaz1000 Power Member

    feito
    ja funciona
    agora aquela cena de nao matar e suposto?
     
  16. Samuka Klax

    Samuka Klax Power Member

    Lag.
    Acontece muitas vezes.
     
  17. rapaz1000

    rapaz1000 Power Member

    os gajos que me matam depois de levr 100 tiros na cara nao tem lagg
    e estranho..
    No gta 3 e vice city mp tmb da este bug
    E que eu tenho os 3
     
  18. Samskeyti

    Samskeyti Power Member

    hum... existem por ai "patches" para fazeres downgrade para a versão 1.01. eu encontrei ESTE
     
  19. rapaz1000

    rapaz1000 Power Member

    O client tem muitos bugs , incluindo os jogdores nao morrerem e o score nao ser actualizado
    Espero que a nova verso ja nao os tenha
     
  20. Bruno_Krau

    Bruno_Krau Banido

    Isso é so contigo.


    Ps: Joga nos servers tugas
     

Partilhar esta Página