1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Grande alhada

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por digobenfica, 26 de Fevereiro de 2013. (Respostas: 23; Visualizações: 1077)

  1. digobenfica

    digobenfica Power Member

    Olá eu hoje abri o pc e desliguei e voltei a ligar uns cabos para limpar as entradas...
    o que aconteceu foi:
    ao tirar os cabos que ligam as luzinhas e botoes de reset e energia no da enegia falta um *coisinho pk ele tem duas entradas e so tem um 'espeto' para o inserir...
    nao sei se sera isso pois eu carrego no botao de ligar e ele simplesmente nao liga

    socket775
     
    Última edição: 26 de Fevereiro de 2013
  2. V1r7u4L

    V1r7u4L Power Member

    Com coisinhos a gente secalhar nao te endende mais vale explicares melhor ou tirar fotos...
     
  3. digobenfica

    digobenfica Power Member

    tipo basicamente sao as entradas da motherboard onde se ligam os botoes de ligar do reset e das luzes correspondentes...
     
  4. V1r7u4L

    V1r7u4L Power Member

  5. digobenfica

    digobenfica Power Member

    pois e liguei mas provavelmente liguei-os mal nao sei mas parece que esta correto masse os ligar pela ordem como fiz simplesmente nao da
    e o que eu acho estranho é que falta um pino para o de ligar pois o cabo tem dois e a mother so tem 1
     
    Última edição: 26 de Fevereiro de 2013
  6. V1r7u4L

    V1r7u4L Power Member

    Verifica os nomes e se ta tudo a coincidir.

    O power led por exemplo tens de ter atencao a polaridade + com + e - com - nao podes trocar senao nao tem iluminacao e a mesma coisa com o HDD Led.
     
  7. digobenfica

    digobenfica Power Member

    o meu nao tem polaridades ou pelo menos nao as tem escritas :)
     
  8. ptfuzi

    ptfuzi Power Member

    pegas no manual da board e vês onde se liga, normalmente dá pra ver pq está escrito na própria board
     
  9. V1r7u4L

    V1r7u4L Power Member

    Entao fio vermelho sempre no + da board
     
  10. digobenfica

    digobenfica Power Member

    mas mesmo que os fios led estivem mal conetados era razao para o pc nao ligar?
     
  11. gyzdark

    gyzdark Power Member

    não, só se o "powersw" (power switch) estiver mal ligado mas se, por exemplo um led estiver ligado ao reset ou power o PC não liga

    EDIT: tira fotos dessa zona da board que o pessoal esclarece-te logo as ligações.
     
  12. YoZ

    YoZ Power Member

    Não tas a falar do jumper? Não é o tal "coisinho"?
     
  13. Famuli

    Famuli Power Member

    Experimenta com uma chave de fendas tocar no + e - do power na board. Vais experimentando, e nos 2 que derem "espetas" o jumper do power.

    Vê se isto te ajuda:
    [video=youtube;aE2y30bIejE]http://www.youtube.com/watch?v=aE2y30bIejE[/video]

    EDIT:
    O que estava a dizer para fazeres é isto [video=youtube;qtAN2O8bKUk]http://www.youtube.com/watch?v=qtAN2O8bKUk[/video]
     
    Última edição: 26 de Fevereiro de 2013
  14. digobenfica

    digobenfica Power Member

    vou carregar um video desculpem pela pouca qualidade...
    como podem ver existe um sitio onde falta um pino, nao sei se é normal
    alem disso existe um com 3 entradas mas apenas 2 fios... o problema é que esse diz power led...
    de qualquer maneira mais tardar na quinta vou tentar fazer um video com mais qualidade.
    sera que se partiu um pino? o que vai acontecer agora? nova motherboard?
     
  15. gyzdark

    gyzdark Power Member

    Não, o Power LED é a Luz de presença do PC, aquela que fica acesa quando ligas o PC, é normal ter 3 entradas e apenas dois fios, um a cada ponta. também existe a HDD LED que é a luz que acende quando o disco está a ser lido. Depois hás-de ter a RST SW ("reset switch" que é o botão reset) e PWR SW ("power switch que é o botão on/off) todos estes com 2 fios e apenas duas entradas.
    Qual é a tua motherboard?
     
  16. digobenfica

    digobenfica Power Member

    socket 775... nao tem o +/- escrito na mother ajude-me pls e eu bem ponho la o cabo pode-se ter partido um pino ao tirar?
     
    Última edição pelo moderador: 27 de Fevereiro de 2013
  17. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member

    Quando te perguntam qual a motherboard não é para responder socket 775.
    É para dizeres qual o modelo para vermos o manual dela.

    Quanto mais informação ÚTEIS forneceres, mais depressa resolves o problema.
     
  18. pixoxo10

    pixoxo10 Power Member

    o melhor é mesmo pegares no manual da board e tem lá tudo explicado como conectares.
     
  19. digobenfica

    digobenfica Power Member

    Para já quero dar um muito obrigado a todos os que me tentaram ajudar...
    Super agradecido já consegui descobrir o power led e sw; nao me tou a matar para descobrir os outros mas de qual maneira hoje à noite ou amanha vou tentar repara-los.
    Nao tenho manual da mother pois ela ja esta cmg à um tempito... de qualquer forma agora para descobrir os outros vou ligam os jumpers nos pinos que sobraram em base com a informaçao que tenho escrita na mother...
     
  20. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member

    A internet serve para isso.
    Se não tens o manual da board, em menos de 1minuto sacas do site do fabricante e verificas o que tens a verificar.
     

Partilhar esta Página