1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Grave problema com AGP - Ajuda por favor !!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Bernstein, 27 de Maio de 2008. (Respostas: 7; Visualizações: 742)

  1. Bernstein

    Bernstein Power Member

    Eu fiz um Topico, acerca deste problema. há uns dias, mas afinal isto tá a
    parecer-me mto + grave, e aconteceu em 3 PCs, completamente idependentes uns dos outros.


    De modo que abri este Topico, com os dados todos, e com imagens, pois não sei mm que
    fazer...


    os PCs são um AMD 1800+ e um dois P4 1.4

    As Placas testei com várias: Radeon 9800 Pro, 9700 Pro, 9250, e até testei com NVidias GF 2 mx e GF 4 mx


    O que acontece:

    Instalo o Windows XP Pro SP2 Pt
    (o XP detecta a Grafica, e instala os Drivers)


    A seguir, instalo os ultimos Drivers ATI (os 7.5 e os 8.5), e fico com o Monitor com
    a Resolução e as Cores Minimas (4 cores)

    e abre um Balão dizendo que as "Definições de Visualização estão definidas para o Minimo"

    pra clicar nele para o XP as configurar, mas ao clicar no Balão nada acontece


    Ao ir às Propriedades de Visualização diz que: "os Drivers instalados são pra uma
    Versão do Windows mais antiga do que a instalada no PC"

    Ao clicar em Avançadas abre um Aviso que diz que: "o Software não encontra Hardware Grafico ATI instalado no PC"


    Ao tentar perceber o que se passa verifico que no DxDiag a Aceleração de Texturas AGP está "Não Disponivel"


    Ao fazer Recuperar Controlador parece que volta ao normal, mas não:
    A Aceleração AGP continua desligada


    Experimentei instalar uns Drivers ATI mto antigos (2006) que aqui tinha e continua
    sem aceleração AGP...

    faça o que fizer, parece que tenho o AGP estragado...


    Posso meter outras Graficas, ATIs ou NVidias que continua tudo mal



    O Windows XP que usei está bom, confirmei isso noutros 3 PCs em que usei o mesmo CD


    O problema começa ao instalar os Drivers OFICIAIS tirados do Site ATI (tt os 7.5 como os 8.5)



    Acabei, neste preciso momento, de reinstalar o Windows: o AGP continua mal...

    Fui à BIOS e o AGP está regulado pra 8x

    Já desactivei na BIOS e reactivei...


    Já troquei Discos, já troquei memórias...

    Neste momento tenho 3 PCs arrumados... :(


    A unica coisa que consigo suspeitar neste momento é da ATI 9800 Pro pq foi a seguir a usar a placa que começaram os problemas

    mas será possivel uma placa estragar assim o AGP da MotherBoards ???


    Algumas imagens dos problemas:
    http://img187.imageshack.us/gal.php?g=placa5vx1.jpg
     
  2. .DX.

    .DX. Power Member

    testa estes drivers:

    AMD Customer Care Site Map > Radeon Support - PC > Radeon X1950 series > Knowledgebase > Gaming > 737-31542: DirectX not functioning with Radeon AGP graphics cards


    The information in this article applies to the following configuration(s):
    • Catalyst Display Driver 7.9 and higher
    • Radeon™ HD3850 AGP series
    • Radeon™ HD2600 AGP series
    • Radeon™ HD2400 AGP series
    • Radeon™ X1950 AGP series
    • Radeon™ X1900 AGP series
    • Radeon™ X1800 AGP series
    • Radeon™ X1650 AGP series
    • Radeon™ X1600 AGP series
    • Radeon™ X1550 AGP series
    • Radeon™ X1300 AGP series
    • Radeon™ X1050 AGP series
    • Radeon™ X850 AGP series
    • Radeon™ X800 AGP series
    • Radeon™ X700 AGP series
    • Radeon™ X600 AGP series
    • Radeon™ X550 AGP series
    • Radeon™ X300 AGP series
    • Radeon™ 9800 AGP series
    • Radeon™ 9700 AGP series
    • Radeon™ 9600 AGP series
    • Radeon™ 9550 AGP series
    • Radeon™ 9500 AGP series
    • Windows Vista 32-bit Edition
    • Windows Vista 64-bit Edition
    • Windows XP Professional
    • Windows XP Home Edition
    • Windows XP Media Center Edition
    • Windows XP Professional x64 Edition
    Symptoms:


    After installing Catalyst 7.9 or higher an error is received launching DirectX based games. The error indicates that Direct3D Failed to Initialize or similar.

    In Vista your Experience score will drop to 1.0.

    The DirectX Diagnostic tests will fail in both XP and Vista.

    Solution: Download Catalyst 8.5 Hotfix by clicking on the appropriate link below:
    Catalyst 8.5 Hotfix for Windows XP Professional and Home Edition
    Catalyst 8.5 Hotfix for Windows XP Professional x64 Edition
    Catalyst 8.5 Hotfix for Windows Vista 32-bit Edition
    Catalyst 8.5 Hotfix for Windows Vista 64-bit Edition
    Note: This driver is provided as is and is not supported by AMD. It has not completed full AMD testing, and is only recommended for users experiencing the particular issue described above.

    http://support.ati.com/ics/support/default.asp?deptID=894&task=knowledge&questionID=31542
     
  3. Bernstein

    Bernstein Power Member

    logo que chegue a casa vou experimentar esse Hotfix

    mas não tenho grandes esperanças...

    até pq qd no DxDiag faço testar D3D e Dx os testes correm todos sem dar erros

    mas vou tentar tudo


    o problema é que parece que os slots AGP não funcionam como devem...


    Depois de formatar, e reinstalar o Windows XP, deveria voltar a ficar bem, mas não fica...

    reinstalei o XP várias vezes, e fica imediatamente com a "Aceleração de Texturas AGP" Desligado...

    fica logo assim como tá nesta imagem:
    http://img55.imageshack.us/img_view...e=dxdiagvh8.jpg&gal=img187/6963/placa5vx1.jpg
     
  4. vcore

    vcore Power Member

    Instalaste os drivers do chipset da Motherboard ?
     
  5. Bernstein

    Bernstein Power Member

    sim, instalei, mas após os problemas

    vou tentar instalar logo a seguir ao Windows


    o problema é que dantes, a seguir a instalar apenas o Windows, estava tudo bem

    agora, após instalar o XP a AGP fica logo a funcionar mal...
     
  6. Bernstein

    Bernstein Power Member

  7. Bernstein

    Bernstein Power Member

    YES ! YES ! YEESSSSSSSSSSSSSS !!!!!!!!!

    Com o NForce2 all in one version 1.16 driver for WinXP (2003/05/06 Actualização)

    consegui voltar a ter Aceleração AGP !!


    e agora o que é que vocês faziam ?...

    não mexiam + pra não estragar, ou tentavam instalar os ultimos Drivers da ATI ?...

    (isto na Board do Athlon XP 1800+
    pq nas boards dos P4 inda não voltei a mexer)
     
  8. Bernstein

    Bernstein Power Member

    já agora, se me pudessem dar + uma ajudinha:

    na Board Asus A7N8X-X, em em Downloads -> Utilidades, usei o NForce2 all in one version 1.16


    Mas na Asus P4S8X-X tou + confuso...

    em "Utilidades" não vejo algo que sirva

    a unica coisa que me parece viavel será em VGA o: SiS Acceleration Graphic Port R1.14 WHQL.

    (axo k ontem usei o SiS AGP WHQL Drivers for Windows 98SE/ME/2000/XP V7.2.0.1170, mas o problema manteve-se)

    podiam dar aki uma olhada pra me ajudar a decidir p.f.:

    http://support.asus.com/download/dow...Language=pt-br ?

    (o soket é o 478)
     

Partilhar esta Página