1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Grave problema com o "explorer.exe"

Discussão em 'Windows Desktop e Surface' iniciada por Gepeto, 18 de Abril de 2006. (Respostas: 9; Visualizações: 1490)

  1. Gepeto

    Gepeto Power Member

    Boas a todos:

    Venho relatar um problema que me afecta, relacionado com o "explorer.exe" (julgo que pertence ao Windows Explorer. Não confundir com Internet Explorer).
    O que aconteçe é o seguinte:
    Quando vou aos "meus documentos">"minhas Imagens" e seleciono 1 (ou mais) ficheiros, para mover ou copiar o PC bloqueia. Carrego no X (várias Vezes e apareçe a famosa janela "terminar programa- este programa não está a responder". De salientar que ele faz sempre isso, seja nos meus documentos ou noutro sitio.
    Já aconteceu encerrar o PC e aparecer uma janela do "explorer.exe". Já usei o Windows explorer e ele tem esse problema de mover e copiar ficheiros. Fui ao "Gestor de Tarefas" e o "Explorer.exe>Processos" está a utilizar 13,386 K e o CPU a oscilar entre 3/4...

    Se não estou em erro, começou a fazer isso desde que instalou os ultimos "patches" de correções e de segurança disponibilizados pela microsoft.
    Alguem tem esse problema???

    Tenho windows Xp SP2
     
  2. Ian

    Ian Power Member

    A mim acontece-me a mesma coisa, mas só quando lido com filmes ou clips.
     
  3. crossroads

    crossroads Power Member

    Same here...
     
  4. Morpheus

    Morpheus Banido

    experimentem desligar a preview para os files ...
     
  5. keimadita

    keimadita Power Member

    acontece-me o mesmo mas só com alguns ficheiros de filmes...

    ou então se tiver esse dito ficheiro numa pasta, em qualquer ficheiro dentro dessa pasta...

    Costumo resolver isso (com muita paciencia), isolando os ficheiros 1 a 1 noutra pasta, identifico o ficheiro e apago-o....

    a partir daí os outros ficam bons.

    Não me perguntes o que provoca estes erros, fui apenas pela solução mais facil
     
  6. Sephiroth

    Sephiroth Power Member

    isso dos erros em pastas c fixeiros de video é por causa dos codecs n estarem actualizados, a mim tambem m acontecia isso mas desde k uso o k-lite codec pack full ja n tive problemas desses.
     
  7. keimadita

    keimadita Power Member

    thanks pela dica.

    Vou experimentar.:)
     
  8. João Paulo Dias

    João Paulo Dias Power Member

    Gepeto:
    Eu também tive esse problema, que me aconteceu de há uns 8 dias para cá!!!
    Experimenta remover o "patch" da Microsoft KB 908 531, este patch interfere com o "Explorador do Windows".
    O meu problema resolveu-se eliminando este "patch"...
    Vais ao Adicionar/Remover Programas, metes um visto em "Mostrar Actualizações" e procura por esse "Patch".
     
  9. ec99031

    ec99031 Power Member

    Pois... eu tambem já ouvi dizer que à uma actualização de segurança do windows que só faz porcaria... se a instalas tens o pc a dar problemas no explorer... GRANDE MICRO$OFT!!!


    EDIT: No Toms hardware referencia outra update, não essa. http://www.tgdaily.com/2006/04/18/microsoft_securitypatch_causes_instability/

    EDIT: Mais uma vez desculpa, era mesmo essa, como dei só uma vista de olhos pelo artigo não verifiquei qual a actualização que dava probs...
     
    Última edição: 19 de Abril de 2006
  10. Gepeto

    Gepeto Power Member

    Obrigado João Paulo, és o maior...
    Fiz o que tu disseste e resolveu-me o problema.
    Agora já consigo mover e/ou copiar ficheiros duma pasta pra outra.

    Confirmo: a actualização KB 908 531 é mesmo uma PORCARIA!!!
    Thanks
     

Partilhar esta Página