1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

GTA IV e Q6600

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por kaza, 14 de Dezembro de 2008. (Respostas: 38; Visualizações: 1484)

  1. kaza

    kaza Power Member

    Não sei bem se é o sitio melhor para perguntar, mas cá vai

    Tenho um Q6600 e uma HD 4850

    No GTA IV tenho os gráficos em configuração automática

    1280x1024

    texturas medio
    rendering high

    O minha questão é, será normal o jogo anda no máximo a 20FPS?

    Acho que devia correr melhor, se alguem jogar GTA IV num pc parecido ao meu, diga por favor se é normal eta performance :(
     
    Última edição: 14 de Dezembro de 2008
  2. WindWalker

    WindWalker Power Member

    Diz-se que o GTA4 é muito dependente do CPU.
     
  3. .:Sith Lord:.

    .:Sith Lord:. Suspenso

    Não, náo é normal.. Ainda para mais quando o jogo se dá melhor em quad core... Alguma coisa deves ter aí mal.
     
  4. kaza

    kaza Power Member

    pois é o que eu penso, já formatei o pc e tudo, mas anda assim, e no Far Cry 2 está igual, também é raro passar dos 20/25FPS

    No gestor de tarefas do windows, estão lá os 4 gráficos, mas geralmente, mesmo a jogar é raro algum passar dos 50%, por isso penso que não estou a tirar o máximo da CPU
     
  5. samuka92

    samuka92 Power Member

    epa ai qualquer coisa, nao sei o que podera ser, mas com um quad e com essa grafica devias ter mais uns fps'zitus
     
  6. cachucho

    cachucho Power Member

    Julgo que não precisas de fazer oc. O teu cpu devia dar muitos mais fps sem qualquer tipo de oc. Algo se passa nesse pc.

    Cumps
     
  7. Zero_Cool_PT

    Zero_Cool_PT What is folding?

    Same here... Nunca vi o meu CPU a puxar a 100% em nenuma ocasião... Posso ter tudo a puxar ao maximo pelo sistema que o maximo a que o vejo são 90/91%. Uma viz vi um pico aos 96%... Por acaso ainda não instalei esse jogo (Falta de disponibilidade :D).
     
  8. JFV93

    JFV93 Power Member

    Não não é nada normal...eu a 1680x1050 jogo perfeitamente com texturas a médio e
    rendering em high.
     
  9. Malcom115

    Malcom115 [email protected] Member

    Num processador semelhante mas com uma 260 GTX jogo com a mesma resolução mas com as texturas e rendering em high.. com 35/40 FPS, valor que considero o minimo para jogar seja o que for.

    Deixo-te dois reparos:

    -Tenta passar as texturas para high, uma vez que a medium parece que tudo a tua volta tem "blur" e o jogo perde completamente o seu brilho.

    -Quanto a performance tenta reduzir um bocadinho de cada uma daquelas barras que tens abaixo da selecção do redering. Acho que eu tambem ajustei um bocadinho para ter os 35/40 FPS.
     
  10. kaza

    kaza Power Member

    A minha gráfica não dá para meter em high, é só de 512mb, sei que existe maneira de meter high com um comando no atalho do jogo, mais tarde vejo isso.

    OC tenho sim, para 2,8GHZ, já meti a 3,0GHZ e muito raramente ganho performance, para 2,8GHZ ganhei 2FPS na rua :(

    Será da minha board? uma Gigabyte 965P-DS3P rev3.3, secalhar o chip 965P não se dá bem com isto, não sei, ou das rams, 2GB de 800mhz?
     
  11. JFV93

    JFV93 Power Member

    Eu ganhei bastante performance em meter o meu CPU a 4000mhz, notei bem a diferença
     
  12. OnTheNet

    OnTheNet Mestre BOINC

    com o meu setup, através das opções default do jogo, a 1680 x 1050, obtenho no benchmark cerca de ~53fps
     
  13. cachucho

    cachucho Power Member

    Pra nao criar outro topico deixo aqui um caso parecido. Quando estou no windows a fazer uma instalação seja do que for e se meter o media player com musica aquilo fica aos soluços. É do CPU ou do disco que é IDE e so tem 12GB livres?

    Cumps
     
  14. kaza

    kaza Power Member

    No meu pc isso acontecia quando eu tinha um virús que me ocupava a CPU quaze toda.

    Quanto ao meu problema, vi noutro forum um tipo que diz:

    "My settings:
    1280x1024(75Hz)
    Texture Medium (Fixed)
    Render Quality Highest

    Draw Distance 40
    Detail Distance 100
    Vehicle Density 37
    Shadow Density 4

    Q6600@ 2.8Ghz
    HD 4850 (512Mb)
    4gb Ram
    2Tb Hard Disk

    I get 45+ Fps Now easily outside so this game is more CPU dependent than GPU Dependenent, I think."

    É mesmo qualquer coisa com o meu CPU que não está bem, talvez a board, tenho de mexer nas opçoes da board melhor :(
     
  15. Dyk

    Dyk I quit My Job for Folding

    boas... isso pode ser tantas coisas amigo, antes de mais devias meter tudo em "default" na bios pois um pc assim tem obrigaçao de correr qualquer jogo sem grandes problemas, depois pode ser da ram que tens, se calhar é pouca, também pode ser das drivers da tua HD4850, pode ser das temperaturas do teu pc, verifica tambem se essa fonte de alimentação se da conta do recado, em ultimo caso talvez um update a bios..
     
  16. cachucho

    cachucho Power Member

    Mas no gestor de tarefas tenho pouco uso do CPU...Não me parece que seja dai nao acham?

    Cumps
     
  17. Dyk

    Dyk I quit My Job for Folding

    experimenta o "Winamp";)
    toda a maneira como já deves saber a tua motherboard não é das mais famosas em termos de ***** e ainda para mais um disco IDE hoje em dia não se pode fazer milagres!
     
  18. cachucho

    cachucho Power Member

    Certo, isso quer dizer que com disco novo deve ficar tudo rapido? É que quando comprei este cpu disseram-me que era pra multi-tarefas, e agora nem consigo ouvir musica e instalar um jogo ao mesmo tempo...

    Cumps
     
  19. kaza

    kaza Power Member

    Fonte não pode ser mudei para uma Nox Pulsar 750W.
    A bios é a ultima, já meti tudo em default e nada, tou a perder a esperança :(
     

Partilhar esta Página