1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

GTA SA não funciona!

Discussão em 'Jogos - Discussão Geral' iniciada por JPgod, 20 de Julho de 2005. (Respostas: 12; Visualizações: 2097)

  1. JPgod

    JPgod Moderador
    Staff Member

    Boas

    Tenho aqui o GTA Sa e não funciona, chega ao ecran da nvidia ou do loading e crasha! já tentei de tudo, testei noutro windows fresco, bem como no dia a dia (XP PRO EN), vários drivers da grafica, em defaut ou OC, mas nada!!

    Testei 2 versões diferentes do jogo e nada! Levei-o a casa de um colega e funciona 5*

    help :005:

    A maquina é:

    A64 3000+
    DFI NF4 ultra-D
    2x 512 patriot TCCD
    2x hitachi SATA2 80 gb raid 0 + 200 gb + 120 gb seagates
    XFX 6600 GT
     
  2. scorcher

    scorcher Power Member

    Tenta carregar em esc ou enter para saltar a intro, a mim o jogo paráva com o ecrã todo preto até que comecei a carregar nas teclas todas e lá avançou..
     
  3. apocalipsus

    apocalipsus Power Member

    Hum para passar a apresentaçao é o botao do rato. mas o problema tb pode ser outro
     
    Última edição pelo moderador: 21 de Julho de 2005
  4. JPgod

    JPgod Moderador
    Staff Member

    dudes...

    Após o logotipo da nvidia ou então após a intro do jogo, acontece isso!

    gta_sa.exe has encountered a problem and needs to close. We are sorry for the inconvenience.
     
    Última edição: 22 de Julho de 2005
  5. blastarr

    blastarr Power Member

    Qual é a tua placa de som ?
     
  6. JPgod

    JPgod Moderador
    Staff Member

    onboard DFI NF4
     
  7. blastarr

    blastarr Power Member

    start->run->dxdiag->sound->hardware sound acceleration level->"basic acceleration" ou então "no acceleration".
    Não garanto resultados :D , sobretudo se forem placas soundblaster live (as audigy 2 zs que tenho funcionam em basic acceleration).
    É provável que o erro aínda aconteça ocasionalmente, mas a espaços mto mais alargados. Isto é consequência do código de som para PC, completamente buggy (adicionado à pressa para ganhar uns trocos da Creative, pois não existia EAX nem EAX advanced HD nas PS2...).

    O som onboard da Realtek (ALC's 650/655/850/855) faz EAX 2.0, por software, claro.
     
  8. Crisis

    Crisis Power Member

    Pois tenho o mesmo problema, n funciona no meu desktop (p4 2,8, Abit ic7-g, 1gb ddr, ati x800 pro), o ecra fica negro, mas crasha para o desktop, mas no portatil funciona na boa (centrino 1,7, 512ddr, ati 9700) ambos estão actualizados.
    GTA no seu melhor, ja o 1 era um desastre em compatibilidades e bugs, este supera.

    cumprimentos
     
  9. DJ_PAPA

    DJ_PAPA Power Member

    Tens ai uma tread mais abaixo com mais de 15 paginas sobre o GTA SA.
    Nao percebo a criaçao de outra tread, ainda para mais só com um problema no teu jogo.
     
  10. JPgod

    JPgod Moderador
    Staff Member

    para que vou misturar os problemas do jogo com discussões sobre como passar a missão tal...

    tks blastarr ,embora com oa grafica deu o berro o pc bloqueia quando faço qualquer coisa que use o 3d, nem o dxdiag funciona! :sad:
     
  11. rodaco

    rodaco Power Member

    mas a outra thread tmb fala de problemas com o jogo e tmb aponta algumas soluções que tlv te dessem jeito, é uma questão de mergulhares na thread :)
    era melhor prosseguirmos na dita :)

    cumps
     
  12. JPgod

    JPgod Moderador
    Staff Member

    Boas, só hoje consegui outra VGA :\

    Mesmo colocando o som em "no acceleration" continua a dar o erro :(

    PS: aparece "sound 1" e "sound 2" isso poderá influenciar?
     
  13. Crisis

    Crisis Power Member

    Eu resolvi o meu problema tirando o WindowBlinds, não sei se com outros theme managers tambem ha problemas, é uma questão de alguem se pronunciar...
    Tambem notei melhorias a correr o jogo em modo de compatibilidade para Windows 2000, mas mesmo assim não resolveu tudo, sem o WindowBlinds está a 100% o jogo :P

    Cumprimentos
     

Partilhar esta Página