1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

GTA - San Andreas

Discussão em 'Windows 7 e anteriores' iniciada por Frabex, 16 de Fevereiro de 2008. (Respostas: 3; Visualizações: 2876)

  1. Frabex

    Frabex Power Member

    Olá, comprei o GTA - San Andreas na GameStop há algum tempo.
    Jogava sem mods nenhuns, e corria tudo bem.
    Depois, formatei o computador, instalei o DirectX 9.0, a última versão, e a última versão dos drivers da placa gráfica.
    Depois, instalei o K-Lite Codec Pack (Full), e não consigo jogar.
    Quando passa para a parte do filme, dá-me um erro de Haali Media Splitter.
    Não sei como resolver isto.
     
  2. Ice-power

    Ice-power Power Member

    talvez o jogo não é suportado pelas coisas mais recentes, ou desenstalaste alguma cena...vou-te dar um exemplo: a ps3 não lê alguns jogos da Ps2 por não serem compativeis, logo o SanAndreas, pode não ser compativel com teu novo sistema...
     
  3. Morais

    Morais Power Member

    Nada a ver, desintalar o K-Lite Codec Pack, se o problema se resolver já temos por onde pegar.

    Caso contrario não estou a ver que mais possa ser, nada que uma procura pelo Google não ajude.
     
  4. Frabex

    Frabex Power Member

    Mas eu não mudei nada no meu sistema, antes tinha o Windows XP Professional SP2 e agora tenho Windows XP Home Edition SP2, por isso não tem nada a ver.
    EDIT: Não queria nada estar a desinstalar o K-Lite Codec Pack porque preciso dele.
    EDIT: É por causa do K-Lite Codec Pack que o jogo não funciona.
    Nâo troco o meu jogo por nada, por isso vou desinstalar o K-Lite Codec Pack.
    Já agora, isto não devia acontecer.
    Porcaria de Haali Media Splitter.
    Problema resolvido.
    Cumps.
     
    Última edição: 16 de Fevereiro de 2008

Partilhar esta Página