1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

gtk+ @ mandrake 10.1

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por redalert, 25 de Fevereiro de 2005. (Respostas: 2; Visualizações: 695)

  1. redalert

    redalert Folding Member

    boas.

    estou a tentar instalar o gtk+ (a ultima 'stable') no mandrake 10.1 pro memprof e outros.

    ao correr o "configure" sai uma mensagem de erro.

    o mais estranho é k acabei de instalar com sucesso o glib 2.6.2. :(



    ha solucao?

    tks.

    [[]]
     
  2. Karmack

    Karmack Power Member

    Mas qual foi a directoria que instalaste? Se leres no manual do pkg-config ele vai buscar os ficheiros .pc, que contem as flags para o compilador, em directorias standard. Tens de pôr a variavel de ambiente PKG_CONFIG_PATH a apontar para onde instalaste o glib e não onde está o executavel pkg-config. Faz man pkg-config para saberes o que tens de fazer em promenor.

    Podes por várias directorias no PKG_CONFIG_PATH separadas por : (dois pontos) tipo:

    /usr/local/glib-2.0/:/usr/local/pango-2.0/ etc....
     
  3. redalert

    redalert Folding Member

    vou tentar resolver o prob com as tuas dicas. tks. :)

    (em mepis test03 tb tenho o mesmo problema...)


    tks.
    [[]]
     

Partilhar esta Página