1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema Gtx 670

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por wolfsokil, 30 de Maio de 2012. (Respostas: 6; Visualizações: 873)

  1. Boas

    Ainda não faz uma semana que adquiri um PC novo com a vossa ajuda.
    O que se passa no momento é que por vezes quando corro jogos o pc freeza (imagem e som) e tenho de fazer reset ou por vezes passado um pouco a aplicação fecha e uma mensagem a dizer: (GPU recover has reset your graphics ...) não me recordo ao certo da frase mas acho que é algo do genero

    Tive a pesquisar e não cheguei a nenhuma conclusão (também não percebo nada da matéria), instalei os drives mais recentes e depois uma versão anterior para ver se era dai o problema, instalei o EVGA precision e da-me 979mhz de gpu e 3005mhz de memory clock com um jogo aberto nao sei se devo alterar alguma coisa ou se é defeito da placa como ja vi nalguns forums a dizer

    Se me pudessem dar uma ajuda agradecia.

    Configuração:
    Intel Core i5 3570k 3.40Ghz
    Asrock Z77 Pro4
    Gigabyte GTX670 2048Mb OC windforce
    XFX 550W Core Edition
    G.skill 8Gb 1600Mhz

    PS: tive a fazer alguns testes e tanto no CPU-Z como no final do Heaven Benchmarks o GPU que aparece é o HD graphics 4000 (onboard). estou a correr os dois gpus mutuamente? podera ter alguma coisa a ver com o problema?
     
    Última edição: 30 de Maio de 2012
  2. _SkyWaLKeR_

    _SkyWaLKeR_ Power Member

    vai a bios da tua board e desliga o GPU imbutido no processador e ve se te resolve o problema...
     
  3. SubCode

    SubCode Banido

    Não é suposto isso acontecer mesmo com a HD4000 ligada. Esse problema chama-se Gigabyte, e não é nada que não tenha avisado nas configurações. As gráficas custom da gigabyte dão montes de problemasm, normalmente porque não aguentam com o próprio OC a que se dispõem a dar. O PCB e a alimentação são fracos, material do mais barato.

    Experimenta baixar o clock no EVGA Precision e diz-me se continua a acontecer o mesmo.

    Cumps
     
  4. Bem a HD4000 nao tera nada a ver com o problema, ate porque na Bios a gtx670 esta como predefinida.
    Instalei a versao 302.59 das drives Nvidia e baixei o gpu clock em 100 e o memory em 300 e agora estou a ver se o problema acontece outra vez.
    Tenho corrido benchmarks e penso que esta tudo normal, mas antes tambem nao acusava nada por isso nao faço ideia do que seja. Pensei que pudesse ter a ver com a temperatura ou voltagem, mas no Furmark benchmark nunca passa dos 68 graus.

    [​IMG][​IMG]
    [​IMG]
     
  5. _SkyWaLKeR_

    _SkyWaLKeR_ Power Member

    a vereficar-se k a placa com clocks mais baixos funciona, so tens uma coisa a fazer...RMA com ela!! pois pagaste por uma placa com um OC de fabrica, e esta n consegue funcionar a essa velocidades......
    ainda por cima nem sao velocidades por ai além...qualker 670GTX reference atinge esse clocks sem problemas nenhuns
     
  6. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member

    Se ela chega quase aos 70º, tenta puxar um pouco pelas fan's.
    Está em auto ? experimenta subir um pouco.
    Mas se com a redução dos clocks, deixa de dar problemas nos drivers, troca já de grafica antes de fazer os 15 dias.
     
  7. SubCode

    SubCode Banido

    Pois, sintoma típico. Gigabyte no seu melhor. Tenta trocar a gráfica por outra versão, é o melhor que podes fazer, até porque daqui a uns meses se jogares muito a gráfica vai deixar de aguentar até com essa redução de clocks.

    Volto a afirmar, com "experiência de campo" sobre o que digo, não comprem gráficas custom da gigabyte, motherboards idem, estes sintomas são típicos da marca.

    Cumps
     

Partilhar esta Página