1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

HackShield Pro

Discussão em 'Windows 7 e anteriores' iniciada por DCboy, 30 de Dezembro de 2008. (Respostas: 7; Visualizações: 3517)

  1. DCboy

    DCboy Power Member

    Boas.
    Fiz download do Warrock para dar uns tiros online. Quando tinha o win.Xp 32bits este corria na perfeiçao.
    No entanto agora tenho o Vista 64 bits e sempre que tento jogar abre automaticamente um programa: HackShield Pro e que me impede de jogar. Alguem tem uma soluçao para este problema?
     
  2. vascobailao

    vascobailao To fold or to FOLD?

    passa com o hijack
     
  3. Blue Zee

    Blue Zee Power Member

    O HJT não funciona correctamente no Vista64.
     
  4. Alex_extreme

    Alex_extreme I'm cool cuz I Fold

    Estranho... Nunca tive problemas com ele. Que problema é?
    Desculpem o offtopic, é só para estar prevenido.

    Cumprimentos
     
  5. Blue Zee

    Blue Zee Power Member

    De certeza que já o usou em sistemas 64 bits...??:confused:

    Veja aqui um log do HJT no Vista64.

    Zee
     
  6. Alex_extreme

    Alex_extreme I'm cool cuz I Fold

    Realmente reparei nos file missing quando fiz um scan à pouco tempo, ignorei o aviso mas talvez não foi grande ideia :p .
     
  7. Blue Zee

    Blue Zee Power Member

    E não só, se reparar nos processos falta tudo (ou quase).
     
  8. Alex_extreme

    Alex_extreme I'm cool cuz I Fold

    Não tinha reparado nisso. Só me aparecem 5 processos :(. Quem sabe a espera por uma nova versão!
     

Partilhar esta Página