1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Haverá solução???

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por LoHnIl, 8 de Janeiro de 2004. (Respostas: 18; Visualizações: 969)

  1. LoHnIl

    LoHnIl Power Member

    Big problem!!!

    Tenho 2 pin's de um processador ( P4 2.4 FSB 533) PARTIDOS!!!
    Foi devido a uma má montagem do mesmo na board....
    O processador foi montado na posicao errada.
    Penso q MT dificilmente isto terá uma solucao a nao ser deitar o processador fora, de qq das maneiras ainda tenho alguma esperança q seja possível encontrar outra solucao.
    Será possível? Como?
    O pc liga mas axo q nem xega a a fazer nada e o monitor nem xega a dar qq imagem.Penso q o problema é n haver contacto nessa area do processador com a motherboard.
    Será q nalguma loja de informatica ou lojas de electronica me conseguem resolver este problema?

    Cumps,

    LoHnIl
     
  2. NeoToPower

    NeoToPower 1st Folding then Sex

    Acho que vais precisar de muita, mas mesto muita paciencia e pericia pra conseguires lá soldar novamente 2 pios.... alem de um ferro de soldar com uma ponta muito fina.
    boa sorte... bem vais precisar
     
  3. kazuza

    kazuza Power Member

    Se não foste tu que o montaste, tenta responsabilizar o culpado, senão, vai vendo as tabelas de preços ...
     
  4. Se tivesse na tua poçisão acho que comprava era um novo se tivesse possiblidade , se nao tivesse arriscava em tentar soldar ( nao tens nada a perder )
     
  5. kazuza

    kazuza Power Member

    True, não tens nada a perder mesmo ... :sad:
     
  6. Biker_

    Biker_ Power Member

    Pá, desculpem a sinceridade, mas acham que se foi ele que fez aquilo vai conseguir soldar?! :rolleyes:
    É que para soldar um perno minusculo num CPU pequeníssimo, com quase outros 500 pernos à mistura... é preciso mto mais que sorte!!!

    PS - A não ser que hajam empresas mesmo dedicadas a isso, esquece e conta os tostões.
     
  7. LoHnIl

    LoHnIl Power Member

    Tb nao seria eu a fazer isso, pois nem tenho esse tipo de material pra fazer isso. Tou a pensar levar akilo a uma dakelas lojas só de electronica.
    Mas existem pin's dakeles a venda? Será de algum material especial? Qualquer tipo de material servirá? Será q ficaria a funcionar cm dantes? Se nao ficar será q pode danificar mais algum material do pc?

    Bem, tal como disseram, n tenho nada a perder e n custa nada tentar.

    Vou ver no dá....
     
  8. Elrond

    Elrond To fold or to FOLD?

    N so partiste os pinos, como nao sabes deles??'

    Eu acho que vais precisar de sorte mas é pra arranjares 1 P4 FSB533...pq pra soldar precisas é dum milagre, ainda por cima sem os pinos...

    []z
     
  9. Mr.Mike

    Mr.Mike I fold therefore I AM

    Acho que acabaste de ganhar um porta-chaves muito cool...:cool:
     
  10. lol :rolleyes: Acho que no fundo tem razão
     
  11. Chip

    Chip Zwame Advisor


    Bem, então à partida devem ser os de um canto, e penso que os pinos "só" servem para fazer contacto com a mobo, por isso quaisquer pinos devem dar, a solda, com muito jeito de um gajo de electrónica, deve dar... mas isto sou eu a imaginar

    Os pinos devem tar algures junto à board, vê lá se não tão a fazer curto circuito com nada dois pinos por lá espalhados...
     
  12. Metro

    Metro Benevolent Dictator For Life
    Staff Member

    Ve no dans data. É numa das muitas cartas. Falava lá qq coisa acerca disso.
     
  13. HyperRush

    HyperRush Power Member

    grande linha de montagem...:puke:
     
  14. Poiuy

    Poiuy Zwame Advisor

    Olha se o cpu for em caixa, pode ser que a intel te safe...

    Quando estava na Unreal, eu parti 2 pinos de um cpu in a box, e o Raptor ligou para a intel na irlanda (ou mandou para la um mail), e eles vieram até á unreal com um cpu novo, fechado na caixa etc....


    Se for in a box, podes pedir que to troquem, que a intel faz isso de borla :D

    talvez seja melhor o raptor explicar melhor a cena...
     
  15. LoHnIl

    LoHnIl Power Member

    Q ALIVIO!!!

    Problema solucionado, embora tivesse sido um BCD à "padeiro" mas ficou resolvido.
    Basicamente o q fiz foi por uns fiozinhos de electricidade normais no sitio da MB onde deveriam encaixar os tais pinos.
    Ficou a trabalhar tal e qual cm estava, sem falha alguma.

    Mas se calhar de qq das maneiras vou ver se é possivel resolver isto de uma maneira melhor, vou tentar a solucao do Poiuy.

    Bem, perdi um belo porta-xaves mas continuei a ter o processador a funcionar... :D

    Obrigado a todos!
     
  16. Biker_

    Biker_ Power Member

    Ganda maluco!!
    Agona não queiras ver se os "fiozinhos" encostam onde não devem e em vez de ficares sem um CPU, ficas sem um sistema completo!! :D
     
  17. LoHnIl

    LoHnIl Power Member

    LOL, nepia. NUNCA mais vou mexer neste CPU nem seker no dissipador e tb vou ter MT cuidadinho qnd tokar no pc. Vou jogar plo seguro! :D


    P.S.: Fikem descansados q eu n vou tentar vender este CPU pois ele vai ficar po pc do meu pai. Portanto n tenham medo.
     
  18. BlueBird

    BlueBird Power Member

    nunca tinha visto tal coisa... digno de ficar registado no guiness book :D

    PS: Solução à Portuga... não tem cão caça com gato :D Nunca se deixa "enrascar".
     
  19. Biker_

    Biker_ Power Member

    Ui ui!
    Eras tu a vender isso e o Facies a ir à cave buscar o seu pitrolium! :D
     

Partilhar esta Página