1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

HD 2600 Pro 512 agp no Vista

Discussão em 'Windows Desktop e Surface' iniciada por CGCG, 22 de Fevereiro de 2008. (Respostas: 5; Visualizações: 969)

  1. CGCG

    CGCG Power Member

    Bom dia pessoal. O meu problema é o seguinte: Não consigo por a placa mencionada acima a trabalhar com o Vista. Instalo os drivers quer do cd quer do site (Que já não disponibiliza para AGP) e depois de reiniciar o pc, não instalou nada, nem o Catalyst Control Center aparece nos programas. No gestor de dispositivos aparece sempre "controlador vga padrão".
    Já alguém passou por isto ou pode ajudar?

    Obrigado

    CG
     
  2. lightMC

    lightMC Power Member

    Se a gráfica for uma sapphire experimenta ver isto.
     
  3. CGCG

    CGCG Power Member

    Boas. É uma PowerColor e não há meio de a instalar...:sad:
     
  4. Romani48

    Romani48 Power Member

    que fonte tens?
    o cabo de alimentação á gráfica está ligado?
     
  5. Antonio Raimund

    Antonio Raimund Power Member

  6. CGCG

    CGCG Power Member

    Nem sabem o peso que me tiraram de cima:lol:
    Instalei os drivers da saphire que à partida também não davam, mas depois vi no site um hotfix para agp, instalei e voilá!!!!!!
    Já funca nas horas :-D

    Obrigado a todos.

    CG - Carlos Gomes
     

Partilhar esta Página