1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

HD não instala Windows.

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por cfc_tiago, 29 de Abril de 2008. (Respostas: 8; Visualizações: 1631)

  1. cfc_tiago

    cfc_tiago Power Member

    Boas tenho por aqui um Hd (Maxtor diamond max 21) de 250 Gb sata e tenho problemas ao instalar o vista ou o xp eu começo a instalação e noto que a instalação faz-se um pouco lenta no caso do xp mas tudo bem até a parte que me pede para reiniciar e depois dai morreu inicia a bios mas quando vai para o hd fica só o underscore a piscar e não passa dali.

    Quando estava a instalar o vista até desliguei o outro hd ide mas tambem tava em slave.
    Mas no windows ele detecta normalmente consigo utilizar como segunda opção na boa, mas o que quero mesmo é instalar o SO no de 250 Gb.

    Já fiz um scan a bad sectors e não detectou nenhum erro.

    Soluções??

    Obrigado
     
  2. ensiferum

    ensiferum Power Member

    vais à bios da motherboard e pões as slots sata a emularem IDE, instalas o windows e os drivers sata do disco e depois tiras a emulação, embora possas ficar com ela para sempre se te apetecer
     
  3. cfc_tiago

    cfc_tiago Power Member

    obrigado desde já mas podias dizer como isso se faz ?
     
  4. ensiferum

    ensiferum Power Member

    qdo inicias o pc carregas em F2/delete para entrar na bios, algures há-de ter sata/ide configs
    depois é capaz de estar uma coisa parecida com Sata as IDE ou Sata Compatible IDE, agora assim decor não sei ao certo, mas se fores ao manual da tua mobo está lá

    edit: essa mobo do teu "my system" é capaz de não ter esta feature, se calhar o melhor q tens a fazer é fazer disquete de arranque para o setup do windows ou sacar no site da maxtor um driver para o disco

    asrock.com/manual/4CoreDual-VSTA.pdf
    pág. 29 - Installing Windows® 2000 / XP / XP 64-bit / VistaTM
    / VistaTM 64-bit Without RAID Functions
     
    Última edição: 29 de Abril de 2008
  5. Romani48

    Romani48 Power Member

    o Vista já traz drivers genéricos dos SATA não será por ai..

    e não precisas de criar uma disquete caso queiras mesmo usar os novos drivers.. o Vista pode ler os drivers de qualquer tipo de memoria, PENs, CDs, DVDs, HD-DVDs, BluRay, blablabla :D

    o que te recomendo é a actualizares a BIOS
     
  6. cfc_tiago

    cfc_tiago Power Member

    Já tinha actualizado a BIOS ontem e mesmo assim nada.

    E continuo sem saber como se emula sata para ide já andei lá a saltitar e nada.

    O estranho é que este disco já foi testado noutro computador e tava a 100% com o vista home premium a correr.
     
  7. rustyballzz

    rustyballzz Power Member

    se ja tinhas flashado a bios, flasha outra vez.
    nao deve ter ficado bem flashada.
     
  8. ensiferum

    ensiferum Power Member

    não acho q isso vá resolver alguma coisa, tenho uma board similar e tb tive este problema, excepto q a minha já vinha com essa opção de compatibilidade
     
  9. cfc_tiago

    cfc_tiago Power Member

    Obrigado na mesma mas a maneira mais fácil talvez seija a troca por outro hd e ver no que dá.
    Obrigado a todos.
     

Partilhar esta Página