1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

HD sata não responde!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por mr_will, 7 de Agosto de 2007. (Respostas: 10; Visualizações: 2649)

  1. mr_will

    mr_will Power Member

    eu estou em maos com um HD sata de 160 GB
    eu tenho um HD IDE é o q eu uso.
    mas depois de instalar o SATA, ele naum responde

    o que tenho q fazer?

    Muito obrigado pela paciencia de vcs:x2:
     
  2. Scarecrow

    Scarecrow Power Member

    Não responde como?

    Não aparece na BIOS?
     
  3. mr_will

    mr_will Power Member

    em q parte da BIOS?
    eh q sou bem novato nisso
     
  4. edusantos

    edusantos Power Member

    LoL...
    procura por devices e qualquer coisa... :)
     
  5. Scarecrow

    Scarecrow Power Member

    Tu dizes que instalaste um disco SATA e depois escreveste que ele não responde.

    O que queres dizer com isso?

    Ele aparece quando arrancas o computador no POST? Ou se entrares na BIOS?

    Se sim, depois não aparece no Windows é isso? Se for novo, se calhar falta criar a partição..
     
  6. Fugazi

    Fugazi Power Member

    O que queres dizer com "não responde"?
    - não aparece para instalares o sistema?
    - E em que sistema? Windows XP?
     
  7. mr_will

    mr_will Power Member

    eu istalei ele na motherboard!
    soh isso
    e eu tenho o Windows Xp SP2
    como eu crio uma partição?
     
  8. Scarecrow

    Scarecrow Power Member

    Iniciar->executar->diskmgmt.msc

    Se ele te aparecer aí, escolhes o espaço livre e crias uma partição

    (partindo do princípio que foi bem instalado e detectado pelo Windows)

    Cumps
     
  9. mr_will

    mr_will Power Member

    soh aparece o HD q eu tenho
    entao blz
    muito obrigado
    vo trocar por uns pentes de momoria ram
    vlw
     
  10. Scarecrow

    Scarecrow Power Member

    Vais trocar o disco por memória RAM?

    Mas ele deve estar mal instalado.. só isso.. eu não desistia já, mas pronto.

    Cumps
     
  11. Fugazi

    Fugazi Power Member

    Calma lá rapaz :)
    Se só o instalaste na motherboard e ele não te aparece no Windows pode ser normal...
    Quero dizer, o Windows XP não tem suporte nativo para discos SATA (por isso o XP dá aquela mensagem de carregar em F6 para se fornecer driver SATA ou SCSI quando o sistema está a ser instalado...)
    Tens de instalar os drivers de suporte SATA da motherboard que tens, para que a controladora SATA "se dê a conhecer ao Windows"...
    Uma forma de comprovares se o problema é esse é entrares na BIOS e o disco aparecer lá.
    A BIOS sabe que tem lá um SATA, mas o XP não...
     

Partilhar esta Página