1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema HD super lento

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Grib, 30 de Maio de 2009. (Respostas: 20; Visualizações: 1635)

  1. Grib

    Grib Power Member

    Tenho um Samsung SP1213C divido em 2 drives a C: e D: , e tenho mais um disco rigido , a G:, Quando tendo extrair um ficheiro na C ou D demora certa do quintoplo do tempo que demora na G e o mesmo se passa a copiar ficheiros para la...

    A drive G é de uma marca branca jupiter de 160 gigas e o samsung é muito mais recente, nao percebo ao que se deve esta lentidao... Alguma ideia do que se passa ?

    http://img32.imageshack.us/img32/4285/hotela.jpg
     
    Última edição: 30 de Maio de 2009
  2. rustyballzz

    rustyballzz Power Member

    boas
    tens os discos cheios, e provavelmente por desfragmentar...nao ha milagres :D

    cumps.
     
  3. mgl4evr

    mgl4evr Power Member

    isso e normal.
    quando tens um ficheiro no C, por exemplo, e o extrais para o D, o disco tem de ler x KB de dados para a cache, parar de ler, escrever o que esta na cache, parar de escrever, e voltar a encher a cache.
    agora, se o destino for o disco G, como sao dois discos diferentes, um le e o outro, ao mesmo tempo, escreve.

    mgl4evr
     
  4. Grib

    Grib Power Member

    Quando falei em extrair é para o propio disco onde está o material. QUando extraio no c ou D demora 2 anos enquando no g é em menos de nada.

    Vou libertar espaco e desfraguementar para testar a tal teoria.
     
  5. mgl4evr

    mgl4evr Power Member

    exactamente.
    essa lentidao e normal pela razao que te disse.
    mas faz isto para tirares a limpo:
    saca o hd tune e corre-o. no separador INFO, verifica em baixo se o modo UDMA esta activo (se os discos forem IDE). depois, clicas no separador benchmark e clica start.

    mgl4evr
     
  6. Grib

    Grib Power Member

    Mas normal como ?? Como ja disse essa lentidao nao acontece no disco G. Vou testar esse programa.
     
  7. Judas

    Judas Moderador
    Staff Member

    Se o disco estiver fragmentado é normal, se o disco estiver cheio, a taxa de transferencia pode descer... Se o disco estiver em modo PIO é normal, etc...

    A não ser que o disco tenha avaria
     
  8. seed.helper

    seed.helper Power Member

    esquecem se de uma cena pouco habitual mas que pode acontecer

    se n descobrirem nenhum problema no resto, tipo fragmentacao ou pouco espaço lembrem se de experimentar outro cabo
     
  9. Grib

    Grib Power Member

    Ja desframentei o disco Samsung e libertei espaço e fui fazer o teste com os mesmos ficheiros no D levou 30 segundos a chegar a 6% e no G levou 2 segundos.

    Okay passa-se mesmo alguma cosia com o disco visto a diferença entre os dois testes :

    [​IMG]


    [​IMG]

    Como se pode obvservar existe uma grande diferenca entre o SamSung (disco C e D) e o G.
     
    Última edição: 30 de Maio de 2009
  10. mgl4evr

    mgl4evr Power Member

    ok... o samsung esta mesmo a funcionar mal.
    ele e ide? ja viste no separador info do hdtune se o modo UDMA esta activo?
    se o disco estiver a usar o modo PIO (o alternativo ao UDMA), entao, para alem de velocidades baixas, tambem ocupa bastante cpu!
    EDIT: confirma-se que esta em modo pio. no grafico do samsung repara no "cpu usage".
    para activares o UDMA, faz o seguinte:
    vai ao gestor de dispositivos (clique direito no meu computador; propriedades; hardware)
    procura pelo "controladores ide ata/atapi"
    amplia e faz duplo clique no canal onde o disco esta ligado.
    no separador "definiçoes avançadas", seleciona "dms se disponivel".

    mgl4evr
     
    Última edição: 31 de Maio de 2009
  11. Grib

    Grib Power Member

    Nao ele é sata e diz que tem actico o modo UDMA MODE 5[ultra ATA/100] e no supported diz : UDMA MODE 7 [ultra ATA/512]
     
    Última edição: 31 de Maio de 2009
  12. mgl4evr

    mgl4evr Power Member

    o disco parece estar em modo de compactibilidade ide. procura na bios desactivar esse modo.
    mas ainda assim, mesmo em modo ide, essas velocidades sao muito baixas...
    de qualquer forma: desactiva o modo ide e vamos a partir dai.

    mgl4evr
     
  13. Grib

    Grib Power Member

    Nao vi nenhuma opcao para isso mas na bios so aparece IDE devices e está no terceiro o samsung mas o disco G nem aparece lá.


    [​IMG]

    [​IMG]
     
  14. mgl4evr

    mgl4evr Power Member

    experimenta, onde diz "pio mode" e "dma mode" (primeiro foto), desactivar o pio.

    mgl4evr
     
  15. Grib

    Grib Power Member

    Nao dá para desactivar n existe essa opcao, no Pio Mode so tem opcoes de 0 a 4 , e no DMA estas :
    [​IMG]

    ps. Tambem ja tentei mudei os cabos.
     
    Última edição: 31 de Maio de 2009
  16. mgl4evr

    mgl4evr Power Member

    e muito estranho mesmo...
    no hd tune clica no separador health. se o estado do disco for qualquer coisa para alem de "OK", entao teras de comprar um disco novo.

    mgl4evr
     
  17. Grib

    Grib Power Member

    Diz tudo OK... Que raio se passa com o disco ?
     
  18. Judas

    Judas Moderador
    Staff Member

  19. mgl4evr

    mgl4evr Power Member

    experimenta o disco noutro pc.
    assim, sabe-se logo de onde e o problema.

    mgl4evr
     
  20. Grib

    Grib Power Member

    "Because the product has been already optimized with its own configurations.
    IDE (PATA & SATA) drive does not need any drivers. You just have to make
    a partition and format your drive for using."
     

Partilhar esta Página