1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

HD4670 & E6600 & 9800GTX+ - 3DMArks01SE

Discussão em 'Modding e Overclock' iniciada por Dkid, 30 de Janeiro de 2009. (Respostas: 17; Visualizações: 1367)

  1. Dkid

    Dkid Power Member

    Boas pessoal,

    Bem, deu-me na cabeça voltar a fazer OC, depois de rebentar a fonte anterior (não, não foi tencional :P)

    Como o E6600 está sempre a mudar o multiplicador, tentei tirar um validation com o CPU-Z primeiro..

    http://valid.canardpc.com/show_oc.php?id=495711

    O Cpu dá mais, mas já é tarde e já nao tenho mais paciência, sabendo que amanha é mais um dia de aulas :(

    [​IMG]

    36046 Marks... nada de especial, no entanto ainda é o dobro da minha antiga X700 :P

    Cumprimentos

    [​IMG]
     
    Última edição: 7 de Fevereiro de 2009
  2. Marco André

    Marco André Power Member

    Sim esse CPU deve dar bastante mais :D
     
  3. Dkid

    Dkid Power Member

    Pois eu sei que ele dá.... mas tentei 3.4GHz nem fez Post (secalhar foi um salto muito grande....)

    Mboard : Abit AW9D-MAX
     
  4. ARKANGEL

    ARKANGEL Power Member

    tenho um que chega na boa aos 4ghz, mas apartir daí nem com o vcore maximo ele arranca, manias :zzz:
     
  5. Ibodhi

    Ibodhi Power Member

    Pode ser fsbwall .. Já tentaste subir bastante mais a frequencia ? (Mais 200Mhz, por exemplo)
     
  6. Dkid

    Dkid Power Member

    Eu tenho umas opcao na bios que agora nao me lembro do nome em que posso mudar o FSB, FSB1066 é o que está, e o que estava por default, mas também tinha FSB1333, acham que é isso que tenho de mudar ?

    é que 346 mhz * 9 (multiplicador) = 3.114 Mhz .... e ele nem iniciou

    Cumprimentos
     
  7. rav3n

    rav3n Power Member

    para um E6600 isso já é muito bom ;)
     
  8. Dkid

    Dkid Power Member

    Sexta - Sábado vou postar melhores resultados do CPU e também da nova gráfica que vou comprar, a EVGA 9800GTX+

    Espero fazer uns bons resultados e depois em principio sábado ou domingo vou passar para Windows XP SP3 para ver as diferenças do S.O. (Vista vs XP)

    Cumprimentos e até lá passem bem, opinem e se tiverem algumas dicas para o pc arrancar depois dos 3GHz digam
     
  9. Dkid

    Dkid Power Member

  10. Joao Doroana

    Joao Doroana Power Member

    Experimenta dar mais voltagem. Eu tive um E6600 que usava a 3.6 com 1.39v, só que aquecia como o diabo (mesmo com WC, foi dos 1ºs 6600). Já agora verifica como estão as memórias, podem estar a limitar o OC.
     
  11. Dkid

    Dkid Power Member

    Boas, as memorias não estão a limitar o OC, ainda ...

    Quanto à voltagem tinhas razao, dei mais e ja estou a ver resultados:

    http://valid.canardpc.com/show_oc.php?id=502065

    [​IMG]

    Entretanto vou tentar correr o 3dmarks01... que tem estado a ter alguns problemas, a meio do bench dá-me erros, e agora deu-me um BSOD

    Até já

    Edit : Agora que reparo no Cpu-Z ... ele nao leu as memorias.... no entanto estão 1:1 com o cpu
     
    Última edição: 7 de Fevereiro de 2009
  12. Dkid

    Dkid Power Member

    Fogo, com muita pena minha, agora entendo o porquê de nao ir mais longe :

    fonte : http://www.pcstats.com/articleview.cfm?articleid=2091&page=6
     
  13. rav3n

    rav3n Power Member

    isso é +/- normal para o 975
     
  14. Dkid

    Dkid Power Member

    :( pois eu cá não sabia... até agora...

    No entanto já estou de olho na DFI LANPARTY JR P45-T2RS, penso que vai ao encontro do que pretendo não ?


    Cumprimentos
     
  15. rav3n

    rav3n Power Member

    pois, e eu tinha-me esquecido, senão já o tinha referido atrás

    o 975, tb dependendo das boards, tem muita dificuldade em estabilizar/passar de 400 FSB, portanto penso que os teus resultados devem ser normais
     
  16. Totoro

    Totoro Folding Member

    Tens a Biostar TPower i45, acho que é das melhores para OC.
     
  17. ARKANGEL

    ARKANGEL Power Member

    baixei o multiplicador para 8 e corri com 500fsb, impecavel
    nao gosta mesmo e de passar dos 4ghz :zzz:

    neste momento tenho a 3.6 com vcore de 1.34, maravilha. Mas para passar dos 3.6 tenho de aumentar o vcore para 1.4 se nao n arranca e quando cheguei aos 4ghz ja foi no limiar do aceitavel, as temps em load atinguiam os 60 ºC
     
    Última edição: 9 de Fevereiro de 2009
  18. Dkid

    Dkid Power Member

Partilhar esta Página