1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema HDMI não funciona

Discussão em 'Windows 7 e anteriores' iniciada por Clauduxo, 5 de Maio de 2012. (Respostas: 4; Visualizações: 3661)

  1. Boas pessoal,

    Tenho aqui um problema para o qual já procurei solução na net, mas infelizmente não encontrei.
    A questão é a seguinte: formatei o meu pc por estar bastante lento, entre outras coisas. Após formatá-lo, nunca mais consegui utilizar o cabo HDMI para ligar o pc à TV. Antes de o formatar ele automaticamente ligava-se à TV e começava de imediato a funcionar mas agora isso não se verifica.
    Pergunto então se será alguma função que perdi na formatação? E como poderei agora resolver esta questão?
    Verifico também que a imagem do próprio PC quando vejo um filme no WMP está pior. Tem "grão" na imagem, coisa que antes não acontecia.
    O meu PC é um Vaio e estes vêm cheios de programas da própria marca. Será que foi esse o problema?


    Obrigado.
     
    Última edição pelo moderador: 5 de Maio de 2012
  2. YoZ

    YoZ Power Member

    Instalaste os drivers "da marca" ou os genéricos que vem com o Win7/Vista?
     
  3. Instalei os do Win7. Provavelmente deveria ter instalado os da marca, certo?
     
  4. YoZ

    YoZ Power Member

    A nivel gráfico convem sempre instalar os do fabricante.. Os outros depende..
     
  5. O meu problema é o mesmo e instalei todos os drives do site da HP do meu modelo e ainda não funciona. Mostra q falta 1 drive PCI no gerenciador de dispositivos. Tem algum programa q acha drives e os instala automaticamente sem demora? (note HP core i5-450m, wlan & bluetooth)
     

Partilhar esta Página