1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Hdmi sem audio no Vista!

Discussão em 'Windows Desktop e Surface' iniciada por Dário Araújo, 19 de Abril de 2007. (Respostas: 3; Visualizações: 2763)

  1. Dário Araújo

    Dário Araújo Power Member

    Boas tardes caros amigos, tenho um hp pavillion dv9082eu cujo qual tem uma porta HDMI ora já tinha ligado o bicho ao meu lcd quanto tinha o Xp e funcionava tudo bem, agora vou ligar o portátil ao lcd e apenas dá imagem e não o som!! Como é que isso é possível? Não é suposto o áudio ser transportado juntamente com o vídeo através do cabo hdmi!??? Se me puderem ajudar a resolver este problema agradecia.
     
  2. lightMC

    lightMC Power Member

    acho que o cabo hdmi está ligado internamente á placa grafica e por isso nao transporta o som. Atenção que não tenho a certeza.
     
  3. Dário Araújo

    Dário Araújo Power Member

    Mas antes no Windows Xp ele funcionava bem, mas de qualquer maneira já consegui resolver o problema, foi ás propriedades do som e escolhi a opção de reprodução através da interface SPDIF e voilá o som passou pelo cabo mas no portátil não dá som, por enquanto é a unica maneira que tenho para ouvir o som no Lcd através do hdmi do portatil
     
  4. lightMC

    lightMC Power Member

    :wow: muito estranho. ha sempre aquela possibilidade de actualizar os drivers.
     

Partilhar esta Página