1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

HDMI Sem Som

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ricardoteofilo, 19 de Janeiro de 2009. (Respostas: 8; Visualizações: 2783)

  1. ricardoteofilo

    ricardoteofilo Power Member

    Não se s é bem aki k devo por este post, mas s n for peço deculpa.

    tenho uma Samsung SyncMaster 932 MW e um portatil Asus M51V que tem saida HDMI, mas kd ligo a TV n da som, so imagem, o som sai plo portatil. tenho td actualizado, placa de som, SO (Vista Home Premium), etc...

    Alguem me pode ajudar?
     
  2. Mitch

    Mitch Banido

    tens de configurar a saída de som para a saída digital (ou semelhante). acho que não funciona só ligando o fio.
     
  3. CrazyMonkeyTM

    CrazyMonkeyTM Banido

    A saída HDMI pode não suportar sinal de som... Apenas sinal de video!
     
  4. ricardoteofilo

    ricardoteofilo Power Member

    mas segunto a Wikipedia "High-Definition Multimedia Interface (HDMI) é uma interface totalmente digital de audio e video capaz de transmitir streams de dados não comprimidos."
     
  5. ricardoteofilo

    ricardoteofilo Power Member

    ja fiz iso, nas propriedades do som, meto o HDMI cm predefinido e nd, so som plos altifalantes do portatil...

    s clahar esta saida HDMI do portatil n tem saida de som... :( sabem cm posso ver iso?
     
  6. ricardoteofilo

    ricardoteofilo Power Member

    Problema resolvido pessoal.

    obrigado pla ajuda.
     
  7. MigSilva

    MigSilva Power Member


    Boas

    Como resolveste? Ainda tenho esse problema :(
     
  8. ricardoteofilo

    ricardoteofilo Power Member

    Isto no Vista.
    vais ás propriedades do som e mete o som HDMI como predefinido antes de abrires o prog que keres usar com o som HDMI e pronto. kd n precisares vais la outra vez e metes os speakers cm predefinidos.

    tao simples mas mm axim deu-me mt dor de cabeça á procura...

    atencao, s por acaso vires algum filme do IE (eu como moro no estrangeiro vejo as noticias na Sic Online) n podes ter o IE aberto antes de predefinires o som HDMI.

    espero que tenha ajudado.
     
  9. O meu passa-se igual, mas a tua solução nao ajudou, pois quando vou ás propriedades do som, aparece lá o HDMI Audio mas nao da para ligar... (Está activo, mas desligado).
     

Partilhar esta Página