1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Help... BOARD + CPU + RAM - Problema muito complicado de resolver...

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por depur, 22 de Setembro de 2008. (Respostas: 7; Visualizações: 815)

  1. Boa tarde.

    Desde já, quero agradecer a todos aqueles que se dispôem a ajudar-me.

    Antes de explicar o meu problema quero que saibam que já utilizei a pesquisa do fórum mas sem sucesso.


    Então é o seguinte, recentemente fiz um upgrade ao meu sistema, coloquei um processador novo, tinha um Pentium 950D (3.4GHz) e substitui por um Core 2 DUO E8500, mas antes consultei a Asus e verifiquei que este processador é compativel com a minha P5W DH DELUXE desde que seja feita a actualização da BIOS para a versão 2801, assim foi, fiz a actualização da BIOS sem nenhum problema, esta versão funcionou sem problemas com o Processador Pentium 950D.

    Instalei o novo Processador Core 2 DUO E8500 (E0) com todos os cuidados necessários, no entanto depois de por o sistema a funcionar deparei-me com o seguinte:

    1) O FSB ficou a 1066MHz quando devia ser 1333MHz.

    - Será do Chipset Intel 975X não ser compativel com os 1333MHz? Será a actualização da BIOS somente necessária para a Board reconhecer o Processador???

    2) Os 3.12GHz foram substituidos por 2.53GHz.

    3) Os 4 módulos de memória DDR2 a 800MHz ficaram a 533MHz.

    - O sistema assume o tipo de Processador e Memórias e as suas capacidades.

    4) Quando ligo o computador não aparece imagem no monitor, a BIOS não da nenhum sinal como habitual, mas se fizer Shut Down manualmente o sistema depois já funciona e entra no SO com os problemas que já descrevi.

    - Será da Fonte de Alimentação não ser suficiente para o meu sistema?

    Eu já desmontei e montei todos os componentes do computador, retirei módulos de memória e testei o sistema com outros, desmontei e montei gráfica, processador, etc. Fiz o reset na CMOS (BIOS) conforme o manual, fiz o reset da Fonte de Alimentação ... continua tudo na mesma.


    Os mais entendidos por favor ajudem-me :)
     
    Última edição: 22 de Setembro de 2008
  2. sariom91

    sariom91 Power Member

    penso que isto e o processador que precisa de trabalhar a 64 bits, e o resto do teu sistema trabalhar so a 34bits, tens ai um problema chato, a actualizaçao da bios talvez nao tenha sido bem feita
     
  3. Uncle Sam

    Uncle Sam Power Member

    Desconfio que seja mesmo da board. A partir dessa BIOS ela pode ficar compatível com o E8500 mas pode não tirar partido do seu potencial e funcionando então a 1066. Aconteceu-me o mesmo ao mudar do meu Pentium D 820 para um E6400. A board suporta a partir de uma certa BIOS mas não funciona a 1066, ou seja faz downclock para 800 (estou a falar do meu caso). A tua situação pode ser semelhante, averigua bem isso.

    Cumps
     

  4. O tema é abordado no site da Asus no suporte técnico, eles referem que o chipset somente suporta 1066MHz, os 1333Mhz podem ser atingidos com o AI Overclock (???) ... ou seja, só com um OC se consegue tirar partido do processador??? ... é estranho.

    Ou seja, isto é o que eles dizem:

    Problem

    I notice that this motherboard starts to support Intel E8000 series CPUs since BIOS version 2704, so I then upgraded BIOS to this version. My E8300 CPU runs well, however, neither EIST nor C1E function is shown in the BIOS, which according to Intel's website is supported by this CPU. How do I fix this problem?

    Answer

    P5W DH Deluxe is based on Intel X975 chipset, which limits FSB at 800MHz. With ASUS unique overclock technology, this motherboard is able to be running at FSB 1066MHz. When Intel launched FSB 1333MHz CPUs, we once again overclocked FSB to 1333MHz to support them. However, considering system stability, we do not support FSB and multiplier modification upon 1333MHz FSB platform. That's why EIST and C1E functions are disabled on your PC.


    Opinem por favor ...


    Em relação a todas as outras questões que coloquei? Memória, Fonte de Alimentação?

    Agradecia imenso a vossa ajuda :(
     
  5. ttboy

    ttboy Power Member

    Apenas conseguirás atingir os 1333 de FSB atraves de um overclock
    1333 : 4 ~333,3
     
  6. Qual é o motivo do meu computador nunca arrancar correctamente quando o ligo, ou seja, arranca mas não da imagem, faço o shut down manualmente e depois já consigo correr o SO, será fonte de alimentação?
     
  7. Problemas resolvidos.

    A solução passou por definir na BIOS os valores do processador e da RAM manualmente.

    Se alguem precissar de um TUTORIAL para resolver o problema, que diga.
     
  8. Uncle Sam

    Uncle Sam Power Member

    E quanto ao arranque da máquina, já resolveste?
     

Partilhar esta Página